Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

Search this forum:
Search
You are not authorized to create a new topic
Page 6 of 7 << < 34567 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 1386 Views Linux BSP for OMAP3430 MDK  1386  0 Started by  Deleted User Do I need to install Linux BSP for OMAP3430 MDK Or is it already installed If yes, where do I get the BSP
0 1386
08 Oct 2008 04:42 AM
0 Replies and 1309 Views I need to buy Logic PD Daughter Card and LCD Panel(TMS320DMD  1309  0 Started by  Deleted User Our company need to LOGIC PD encoder for TMS320DMDM355 EVM board.the hardware supports the VGA video standards.Dose your company agents in China How is the priceIf I bought a LCD Daughtercard and LCD Panel, what information can be provided
0 1309
26 Sep 2008 06:59 AM
2 Replies and 1474 Views Loading zImage into imx27 litekit  1474  2 Started by  ssancha Hi I'm trying to load a zImage linux kernel into a imx27 litekits board, with LoLo, using tftp. The command losh> load raw 0x400C0000 0x200000 /tftp/10.0.0.100:zImage returns loading from /tftp/10.0.0.100:zImage: ...done load failed error: load: address space invalid (dest 0x400c0000 len 0x00200000) I ...
2 1474
by  ssanchaJump to last post
07 Aug 2008 01:32 AM
0 Replies and 1370 Views Configure toochain error MCF5475EVB  1370  0 Started by  ssaban Hi, I have downloaded the Linux BSP and installed as per instructions. When building the toolchain I get the following error in the build log: Configuring in gcc configure: creating cache ./config.cache checking build system type... i686-host_pc-linux-gnu checking host system type... i686-host_pc-linux-gnu checking target system type... m68k-unknown-linux-gnu checking LIBRARY_PATH variable... contains current directory configure: error: *** LIBRARY_PATH shouldn't contain the current directory ...
0 1370
23 Apr 2008 05:05 PM
0 Replies and 1387 Views Load linux from redboot  1387  0 Started by  hrshk Hi, I was successfully able to run the linux from logicloader. I want to now use this linux with redboot. I have redboot running on my iMX31 board. When I try to run linux fis load zImage -b 0x80000 exec -b 0x80000 -l 0x1a0000 -c "console=ttymxc0 root=/dev/mtdblock3 rootfstype=jffs2" it says the following and hangs entry=0x80008000, target=0x80008000 Using base address 0x01000000 and length 0x00199b04 Uncompressing Linux............................................................. ...
0 1387
15 Apr 2008 08:11 AM
1 Replies and 1424 Views Linux BSP for imx27  1424  1 Started by  Deleted User Hello Where can I get the Linux BSP for the imx27 Thank you Benny
1 1424
by  Deleted UserJump to last post
03 Apr 2008 03:01 PM
0 Replies and 1523 Views SD/MMC on LPD7A404  1523  0 Started by  jamieg I have an LPD7a404 CardEngine. I was able to use the code in software/csps/lh7a404/source/lh7a404_sdmmc_driver.c that (I think) came on the CD to read 8 and 16MB MMC cards. $Revision&58; 1&46;2 $ $Date&58; Jul 13 2005 13&58;38&58;20 $ But the 1 SD cards I have (128MB and 1GB) return garbage (mostly 0's) when I read sector 0. Is there a newer version of that code around, that might work better with SD media MMC card, 00000000 fa 33 c0 8e d0 bc 00 7c 8b f4 50 07 50 1f fb fc...
0 1523
07 Dec 2007 03:21 PM
8 Replies and 1655 Views Mounting the yaffs filesystem created by Lolo on the M5329  1655  8 Started by  Deleted User Hello all, New issues I have run into. I have compiled in the YAFFS2 support into my uclinux kernel (version 2.6.17) and I wanted to mount the partition that Lolo made on the flash. I attempted to mount it and I got these lovely messages: mount -t yaffs /dev/mtdblock1 /tmp yaffs&58; dev is 32505857 name is "mtdblock1" yaffs&58; passed flags "" yaffs&58; Attempting MTD mount on 31&46;1, "mtdblock1" yaffs_ObjectHeader should be 512 but is 510 yaffs_CheckStr...
8 1655
by  Deleted UserJump to last post
06 Dec 2007 01:37 PM
0 Replies and 1378 Views Unable to install ISR for GPIO  1378  0 Started by  hrshk Hi, I am able install Interrupt Service routines for many other peripherals using request_irq. But for all the GPIOs it fails consistently with -EINVAL. The code I used is as following. err = request_irq(INT_GPIO1, &interrupt_handler, SA_INTERRUPT,"mydevice", dev_id); Please help. Thanks, Harish
0 1378
05 Dec 2007 04:48 PM
1 Replies and 1452 Views Spurious interrupt during boot  1452  1 Started by  Deleted User Hi If I touch my TS during boot I get lots of Spurious interrupts and system is crashed. Spurious interrupt 24850 Spurious interrupt 24851 Spurious interrupt 24852 Spurious interrupt 24853 Spurious interrupt 24854 Spurious interrupt 24855 Spurious interrupt 24856 Spurious interrupt 24857 Spurious interrupt 24858 Spurious interrupt 24859 Spurious interrupt 24860 Spurious interrupt 24861 Spurious interrupt 24862 Spurious interrupt 24863 Spurious interrupt 24864 Spurious interrupt 24865 Spurious...
1 1452
by  Deleted UserJump to last post
29 Nov 2007 08:53 AM
1 Replies and 1406 Views ucLinux with RT patch  1406  1 Started by  Deleted User Hello Does somebody thought about the RealTime Linux patch implementation into uClinux kernel. Is this possible Regards
1 1406
by  Deleted UserJump to last post
20 Nov 2007 07:41 AM
5 Replies and 1589 Views Hot to hide cursor arrow in nano-x  1589  5 Started by  Deleted User Hi How to hide the cursor arrow . I am using Touch panel together with ads7843 controller as a pointing device. I want to disable the arrow in my window appllication. I've tried to use GrSetCursor() function but without results. In nano-x config file I checked SERMOUSE=Y and ADSMOUSE=Y Any suggestions Regards sygi
5 1589
by  Deleted UserJump to last post
20 Nov 2007 07:39 AM
3 Replies and 1534 Views M5329 - booting from Flash  1534  3 Started by  Deleted User Hi All, I am newbie. I have prepared uclinux image (according AN3408), and is working well. Now I want to boot uclinux from internal flash memory. I wondering if the kernel image (vmlinuz.bin) should be placed in NOR flash, and rootfs in NAND flash. But how to set it , and what kind of filesystem should be used fo rootfs. What are the steps Maybe using some bootloader (properly configured) will make it easier Does someone has a tutorial how to approach this problem Regards,
3 1534
by  messengerJump to last post
16 Oct 2007 12:25 PM
2 Replies and 1544 Views Getting kernel command line parameters from Lolo into Linux  1544  2 Started by  Deleted User I have been struggling to get the Logicloader bootloader to load in my image and have been encountering a frustrating issue. I want to take in kernel command arguments for Lolo to configure the video frame buffer characteristics (i.e. hsync, vsync, pixel clock, etc.). The problem is that when I specify the command line arguments in Lolo they don't get passed to the kernel. I have found the documentation for the exec command and here is what it says: Quote:The ‘exec’ Command The ‘exec’ comman...
2 1544
by  messengerJump to last post
16 Oct 2007 12:16 PM
1 Replies and 1527 Views linux on SHARP LH79524 with 6.4 LCD  1527  1 Started by  Deleted User Good day. We have problem with SAHRP MCU and Linux. We have: SHARP LH79524 bsp-sharplh7-1.2.9.iso, downloaded from sharpsma.com knoppix 3.6 6.4" Sharp LCD We want to build kernel whith 6.4" LCD support. We modify the existing LQ035 driver to support the LQ064 display by changing LQ035 structures.static struct clcd_panel sharp_lq035q7db02 = &123; &46;mode = &123; // &46;name = "3&46;5in QVGA", ...
1 1527
by  Deleted UserJump to last post
27 Sep 2007 10:07 PM
1 Replies and 1400 Views Working with Freescale Linux BSP on the MCF5329  1400  1 Started by  Deleted User I am cross posting because I am not sure where this post fits best. I have also posted in the MCF5329 forum I have been trying to use Lolo as a boot loader for the uclinux image I have built using the BSP supplied by Freescale. The image I have built downloads and runs fine using Dbug, but I cannot seem to get it to work through Lolo. I want to use Lolo, so I can do some simple logic of mounting the Compact Flash, check for a new image, dump that image to flash, dump flash image to ram, run t...
1 1400
by  Deleted UserJump to last post
14 Aug 2007 07:55 AM
1 Replies and 1332 Views OPie-programming  1332  1 Started by  Deleted User Hello, I'm new in using SHARP lh79524, where i can get information about programming applications for Opie-1.2.0-snapshot with Qt/E 2.3.10 installed on my Zoom (tm) Starter Development Kit (SDK)
1 1332
by  Deleted UserJump to last post
04 Aug 2007 01:03 AM
0 Replies and 1333 Views Coldfire 5485evb Serial Mouse  1333  0 Started by  bibhu85@gmail.com I am running linux 2.4 on a coldfire 5485 evb. I wanted to write a device driver for microsoft 2 button serial mouse. Can anybody please provide some reference to some source code of how to go about it Thanks, Bibhu
0 1333
29 Jul 2007 05:51 PM
0 Replies and 1412 Views uClinux on M5329EVB  1412  0 Started by  Deleted User I have problem with the Microwindows package during uClinux compilation. I get this error: In file included from devopen.c:21: /home/sygi/uClinux-dist/user/microwin/src/include/swap.h:57:5: error: error MW_CPU_BIG_ENDIAN and your OS disagree about your CPUs byte-order. Did you forget to set BIGENDIAN in the config file I' ve tried to change BIGENDIAN variable in various config files but then I get something like this: {standard input}: Assembler messages: {standard input}:493: Error: invali...
0 1412
14 Jul 2007 01:07 AM
24 Replies and 2391 Views Using README from the site with linux-pxa270-2006-03-29.zip  2391  24 Started by  Deleted User
(Topic has multiple pages1 2 )
First, let me apologize if this is a rehash, but I did not want to bogart someone else's thread... I am a Principal QA Engineer and I am using a Logic PD, with the 32 MB flash and the PXA270C5C520-55148537. I am unsure of what other info might be needed at this time, pertaining to hardware, other than it uses a 512 CF card. I have been testing the company's software on CE. Now, they want to get Linux working on this thing. We have a Linux flavor of this product, but it has only been tested on ...
24 2391
by  Deleted UserJump to last post
23 May 2007 04:39 PM
You are not authorized to create a new topic
Page 6 of 7 << < 34567 > >>


RSS Feed Available