Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 02 May 2012 08:38 AM by  glennj@logicpd.com
Article: PXA270 -- Why Cygwin command-not-found Build Return
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
glennj@logicpd.com
New Member
New Member
Posts:


--
02 May 2012 08:38 AM
    Q: Why do I get a “command not found” return when I try to build the sample application using Cygwin?

    A:
    The build.sh file must use Unix end of line terminations. Change the line endings to Unix by using "dos2unix" preceding the build.sh command. For example:
    user@xyz /home/logic/sample_app/2.10/led_flasher
    $ dos2unix build.sh
    build.sh: done.
    user@xyz /home/logic/sample_app/2.10/led_flasher
    $ ./build.sh
    -----------------------------------------------------------------
    Sample Application Build Tool
    -----------------------------------------------------------------
    Select module:
    1) MCF5474_10 5) MCF5329_10 9) LLH79524_10 13) PXA270_10
    2) MCF5484_10 6) LLH7a400_10 10) LSH7727_20
    3) MCF5475_10 7) LLH7a404_11 11) LSH7750_10
    4) MCF5485_10 LLH79520_10 12) LSH7760_10
    module?

    PRODUCTS Included:
    PXA270, iMX31
    You are not authorized to post a reply.