Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 27 Apr 2007 07:16 AM by  lacroix_vin@yahoo.fr
Problem downloading the sample application
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
lacroix_vin@yahoo.fr
New Member
New Member
Posts:


--
27 Apr 2007 03:56 AM
    Hello,
    I compiled the sample application led_flasher adn tried to send led_flasher.elf to the board.
    Unfortunately, the loading process failed with the following message:

    loading from stdin:
    0x000c0000 7f 45 4c 46 34 34 38 34 20 28 54 90 90 4e 56 ff .ELF4484 (T..NV.
    0x000c0010 fc 20 3c 90 2d 40 ff fc 20 3c 90 b0 ae ff fc 63 . <.-@.. <.....c
    0x000c0020 20 2e ff fc 20 40 42 90 58 ae ff fc 60 e6 61 ff ... @B.X...`.a.
    0x000c0030 f2 42 80 4e .B.N
    ELF file must be: M68K, and elf-current:
    load failed
    ignoring rest of file...done
    error: load: unable to read master header
    load failed

    My processor is MCF5485. I also tried to send the same application compiled for MCF53xx or M68000 but the error is the same.

    Could you help me ?

    Thanks.
    lacroix_vin@yahoo.fr
    New Member
    New Member
    Posts:


    --
    27 Apr 2007 07:16 AM
    Problem solved.
    The binary option must be activated when you precise to Tera Term the .elf file to send.
    You are not authorized to post a reply.