Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 30 Nov 2006 05:20 PM by  wbg@zozoeng.com
PSC3 547X/548X
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
wbg@zozoeng.com
New Member
New Member
Posts:


--
30 Nov 2006 05:20 PM
    I am currently trying to get the PSC3 port to run in UART mode. Nothing seems to be transmitting. I have PSC0-PSC2 running in UART mode. Is there something additional I need to do with PSC3 that is different from the configuration for the other 3 uart ports (PSC0-PSC2). I have tried setting the PAR_DSPI to 0, with no luck.

    Additional info: I have tried to run PSC3 strictly in internal loopback mode as well...that does not work either. All other ports (PSC0-PSC2) work in internal loopback. I am using the MCF5475, but iif someone has experienced similar problems on the 548X flavors that may help.

    I have posted this to the Freescale Forums, as well.
    Thanks in advance.
    You are not authorized to post a reply.