Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 23 Dec 2009 12:13 PM by  richard.laborde@logicpd.com
4.3 WQVGA CE losh file
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages

webjeff



New Member


Posts:
New Member


--
22 Dec 2009 09:57 PM
    I have the 4.3 WQVGA lcd w/ my i.mx31 board. I am putting CE on it and the losh files in my boot scripts directory doesn't contain one for the 4.3 screen. Any idea what the command is for that? Or where I can find that losh file?

    thanks
    Jeff.

    richard.laborde@logicpd.com



    Basic Member


    Posts:247
    Basic Member


    --
    23 Dec 2009 12:13 PM
    Jeff -

    The 4.3" screen is listed in the help video-open command as display 15, if you are usiung an old version of LoLo you may need to update. If you open the screen in LoLo, you should be able to use those settings in CE using skiplcdcinit:1

    See the readme in the CE folder.
    Thanks
    You are not authorized to post a reply.