Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 17 Feb 2010 10:23 AM by  richard.laborde@logicpd.com
Zoom OMAP34x-11 Mobile Development Platform
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages
anilshenoyk
New Member
New Member
Posts:


--
10 Feb 2010 11:09 PM
    We are working with Zoom OMAP34x-11 Mobile Development Platform (Part # MDP-OMAP3430-10-256512R) for developing software on the android platform.We are facing an issue,while we try playing vidoes on the board.
    When we play a video stream on the board via the SD card,the video freezs after sometime and the entir OS gets hanged.We need to reboot the board again.The freezing occurs at diferent intervels each time.

    What could be the issue?Either could it be related to the hardware or any s/w application on the board.The observation is,when we use the same SD card and run the same video streams in another board,the video doesnot freez.

    Please could any one give me some tips or solution for the issue.

    Thanks & Regards
    Anil
    richard.laborde@logicpd.com
    Basic Member
    Basic Member
    Posts:247


    --
    12 Feb 2010 12:53 PM
    Anil - you will need to work with TI on software related issues. I saw your post on the discussion group, so hopefully they can help you out.

    Thanks
    anilshenoyk
    New Member
    New Member
    Posts:


    --
    14 Feb 2010 11:37 PM
    Hi Mr.Richard,

    Thanks for your suggestion.But do you feel it is the issue with s/w.because, when the same SD card is played in another board, there is no freezing of the videos.Any DC power supply issue with the hardware??

    Regards
    Anil
    richard.laborde@logicpd.com
    Basic Member
    Basic Member
    Posts:247


    --
    15 Feb 2010 07:57 AM
    Anil,

    Are you sure your battery is fully charged? Can you run off of the debug board? You only need U-boot running to charge the battery, so you could try leaving it charging for a while and see if that makes any difference.

    Please be sure the 2 revisions of the Zoom2s you are comparing match. There have been many subtle changes to the device over the years.
    Thanks
    anilshenoyk
    New Member
    New Member
    Posts:


    --
    17 Feb 2010 03:49 AM
    Richard,

    I am powering the zoom2 board via the debugg board,using a 5v DC power adapter & the revision of both the zoom2's am using are the same.

    Regards
    Anil
    richard.laborde@logicpd.com
    Basic Member
    Basic Member
    Posts:247


    --
    17 Feb 2010 10:23 AM
    Anil,

    If you have not done so yet, you should use our Ask a Question support system. It is possible that an RMA is required.
    You are not authorized to post a reply.