Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 25 Sep 2014 01:37 PM by  Aswin PP
 0 Replies
You are not authorized to post a reply.
Author Messages
Aswin PP
New Member
New Member

25 Sep 2014 01:37 PM

    I am using LOGIC_ARM_A8_WINCE6 BSP and Visual studio 2005 on WINDOWS XP 32 bit machine as Host and DM3730 logic pd som kit.

    I load prebuilt image with sd card and its working fine by taking below 1 minute to run Wince6.0 on kit.

    But when i am build with the BSP with out any changes and load through sd card, But it take 13 to 15 minutes to run wince 6.0.

    I tried with Release and Debug build but both give same result. I followed procedure as per DM37x_WinCE6_BSP_FULL_UG.

    And tried to debug through Ethernet but face same problem.

    I got logs through Teraterm through serial uart port. Also i can't debug it from Visual studio. Procedure i followed is

    connect kit via ethernet and serial port, from teraterm i set IP and check connectivity using ping with host.(ifconfig sm0 and set host ip as and check connectivity using ping

    after that i type bootme& to acknowledge host that device is active.

    then from visual studio i select device setting and select device (i can see its ip) and connect then OS design NK.Bin is loading to device.

    in teraterm i can see it. after loading its stops and i type exec command. then its started to run. buts debugger can not connect.

    on build settings i already attaches KITL.

    Can anyone solve the issue and Give me the correct procedure to debug device from visual studio.

    You are not authorized to post a reply.