Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 05 Oct 2006 02:58 PM by  mikea@logicpd.com
Distorted display with LCD-3.5-QVGA-20
 7 Replies
Sort:
You are not authorized to post a reply.
Author Messages
benno.trutmann@arendi.ch
New Member
New Member
Posts:


--
25 Oct 2005 03:24 AM
    I try to operate a LCD-3.5-QVGA-20 on a LH79524-10 card engine, but when I do in LOLO "video-open 6 16" I get a very distorted an moving image on the display, like if there are sync problems. I use the default jumper positions of the display kit (J3='+' and J4='-').

    What to do? Is my display kit defect?
    Anonymous
    Posts:


    --
    25 Oct 2005 09:32 AM
    Hello Benno,

    You need to to a 'video-open 8 16' if you have the LCD-3.5-QVGA-20. The number that you were sending was for a different display kit, this is why you see the distortion. For more information please type 'help video-open' in LogicLoader to get a complete listing of displays supported by the version that you're using.

    Thanks,
    benno.trutmann@arendi.ch
    New Member
    New Member
    Posts:


    --
    25 Oct 2005 10:14 AM
    If I do a "video-open 8 16" I get

    error: video-open: found no suitable display driver.

    if I do a "help video-open" I get

    Supported displays:

    Logic Display Kits:
    2 == LQ121S1DG31 TFT SVGA (12.1) Sharp
    5 == LQ64D343 TFT VGA (6.4) Sharp
    6 == LQ035Q7DB02 TFT QVGA (3.5) Sharp
    7 == LQ10D368 TFT VGA (10.4) Sharp

    Supported depths: 8, 16


    btw. I use LOLO Version 2.0.3-LLH79524_10 0001
    Anonymous
    Posts:


    --
    26 Oct 2005 11:31 AM
    Hello,

    This display will be supported in the upcoming release of LogicLoader 2.0.4. A post will be made in this thread when it is available.

    Thanks,
    Anonymous
    Posts:


    --
    28 Oct 2005 03:20 PM
    This release of LogicLoader is now available.
    Manuel
    New Member
    New Member
    Posts:


    --
    07 Jun 2006 06:13 AM
    How do I get a "newer" LogicLoader, I think I'm having the same problem...
    ashwinb@logicpd.com
    New Member
    New Member
    Posts:


    --
    05 Oct 2006 01:11 PM
    Visit http://www.logicpd.com/support, be sure to login and go to the All Downloads section, then find your SDK and you will see the LogicLoader listed there.

    On your current SDK, just type "update" and then File->Send (in binary) the new LogicLoader.upd file in Tera Term.

    Regards
    mikea@logicpd.com
    New Member
    New Member
    Posts:


    --
    05 Oct 2006 02:58 PM
    The "All Downloads" site for the LH79524-10 is here:
    http://www.logicpd.com/auth/downloads/LH79524/

    You have to have registered your kit for access. If you look on that page, under the 'LogicLoader Bootloader/Monitor' section, you'll see all of the LogicLoader updates.

    -Mike
    You are not authorized to post a reply.