Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08 Sep 2005 01:53 PM by  Anonymous
Using zoom SDK 75401 with ARM Realview
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages

tmaltas



New Member


Posts:
New Member


--
30 Aug 2005 07:19 AM
    Hi All,

    I'm new to using both Realview and the 75401. I have a zoom dev kit with 3.5 QVGA LCD, and wondered if anybody could give me any direction on where to get started in developing the 75401 using realview ICE. My first aim is just to get the display to show what I want it to. If've run the tests with Lolo ('draw-flag' etc..) and there working fine. If somebody could give me pointers into what i need to connect Realview to the SDK, do i need a .bcd file, that would be greatly appreciated. I have recently graduated from uni, so i am new to embedded devs, and trying to learn fast. I'm currently going through the ABLE material (inc BSP CSP) from the sharp website.

    I'm trying to run the swim demo, but it won't build when using the make command in cygwin. It causes an error with sdk75401_relocate.o

    Cheers,

    TM.

    Anonymous





    Posts:


    --
    08 Sep 2005 01:53 PM
    Hello,

    Currently we don't have any developers using the setup that you are asking about here at Logic. I'm assuming that the 'swim' demo is something came packaged with the RealView JTAG so it would probably be best to get in touch with ARM's support department for these issues:

    http://arm.com/support/

    Also the Sharp Forums might be a good place to ask these questions as well:

    http://forum.sharpsma.com/

    Does anyone else here have experience with the setup Tony is using?

    Thanks,
    You are not authorized to post a reply.