Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 03 Jan 2008 09:10 PM by  thaoly77
USB Issue !
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages

thaoly77



New Member


Posts:
New Member


--
03 Jan 2008 09:10 PM
    Hi all,

    I meet an issue with USB on Linux . Could you help me to solve it ?

    After load Linux kernel successfully ,I plugin the USB into Zoom-LH7A404 board , the message is shown on Tera Term like this :
    usb 1-1: new full speed USB device using lh7a404-ohci and address 2
    scsi0 : SCSI emulation for USB Mass Storage devices
    Vendor: Kingston Model: DataTraveler 2.0 Rev: 4.10
    Type: Direct-Access ANSI SCSI revision: 02
    I didn't see any message about usb's mapped to /dev/.... . Therefore, I don't know how to mount the usb .

    Do you know how to solve it ?

    Thanks and best ragards,
    You are not authorized to post a reply.