Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 27 May 2008 07:16 AM by  swchoi
usb Activesync hangs and slow down(no one had this problem?)
 4 Replies
Sort:
You are not authorized to post a reply.
Author Messages
swchoi
New Member
New Member
Posts:


--
20 Jul 2007 10:04 AM
    I am little suprise that I haven't seen this issue in this group.
    I first reported this problem to LogicPd about 4 months ago, but there still isn't a resolution.

    Does anyone else realized this problem?
    I would have thought this is a very serious problem.

    LogicPD, can I have some info on what's going on this problem?

    Here's some email excerpts of the problem:
    [Ticket #8439] Activesync usb serial hangs and interruptions
    Hello Shui,
    After further analysis, I have found that this problem is only exhibited in kernel versions lpd_kernel_a404_50_2_1_7_1 and lpd_kernel_a404_50_2_1_5_0. The previous version of the kernel, lpd_kernel_a404_50_2_1_3_0, does not exhibit the problem. I have filed this information with our software team. Please continue to watch the LogicPD website for updates.

    Regards,
    RandyS

    the email description the problem:
    Subject: Activesync usb serial hangs and interruptions

    Greetings,

    This message has been automatically generated in response to the creation of a trouble ticket regarding:
    "Activesync usb serial hangs and interruptions",

    Please feel free to reply to this email if you would like to add any information to the ticket. A member of the support team will be getting in contact with you to resolve this issue.

    Thank you,
    Logic Product Development Support Team

    Original Request Text:
    -------------------------------------------------------------------------
    A customer has posted a question using the Ask a Question tool on the Logic Website.
    Here is the information received:

    Date: Tue, 13 Mar 2007 10:29:33 -0500
    Name: Shui Choi
    Email: shui@iquum.com
    Phone: 508-970-0099
    Company: IQuum
    Product in question: Zoom IDK|LH7A404
    Type of question: Problem
    Subject of question: Activesync usb serial hangs and interruptions
    Description:
    Recently, I finally realize a few problems that I have had is related to the activesync usb serial.

    when the activesync module is build into the CE image, CE would hang once in a while with an hourglass. (I have confirmed when the activesync module is removed, it doesn’t happen for over a week, previously it was daily) when the activesync usb cable is plugged in, the CE system slows down. You can tell by bringing up the Clock and see the seconds skips.


    Have you experience this, and are there any fixes? I believe I am already using the lastest driver.
    paulc@logicpd.com
    New Member
    New Member
    Posts:


    --
    26 Sep 2007 04:18 PM
    this is still an unresolved bug
    swchoi
    New Member
    New Member
    Posts:


    --
    27 Sep 2007 03:04 PM
    Posted By paulc@logicpd.com on 31 Dec 1969 6:0 PM
    this is still an unresolved bug




    I am actually wanting to know whether lpd is actively trying to fix this bug.
    or simply have stop working on this because lpd didn't feel it is critical.
    or lpd have already given up on this bug or stop development on the 404 completely.

    Because it's been more than 6 months already. and there was a talk about sharp discontinuing this processor; although nxp have bought it recently, so not sure what the deal is now.
    paulc@logicpd.com
    New Member
    New Member
    Posts:


    --
    27 Sep 2007 09:11 PM
    It's just an unresolved bug. It's on the priority list but hasn't made it onto anyone's plate yet. The A404 is a great processor, very widely used, and will continue to be for a very long time as NXP is committed to it.
    swchoi
    New Member
    New Member
    Posts:


    --
    27 May 2008 07:16 AM
    Any updates on this issue? it's been more than a year. I have not see any updates on the download area.
    You are not authorized to post a reply.