Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 30 Jun 2009 01:01 PM by  chris.theberge@afltele.com
Syncing with Vista
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages

jalderson@thermotron.com



New Member


Posts:
New Member


--
21 Feb 2007 07:49 AM
    Hello,

    I am in the process of updating my PC to Windows Vista, and I have not been able to get the "Windows Mobile Device Center" (Vista's replacement for ActiveSync) to recognize the "Sharp USB Sync" device for the dev board. It shows up in device manager when I plug it in, but I can't sync with it and I can't get Visual Studio 2005 to recognize it. Anyone have any luck with Vista or do I need a new device driver for the board?

    Thanks.

    chris.theberge@afltele.com



    New Member


    Posts:
    New Member


    --
    30 Jun 2009 01:01 PM
    I'm wondering as well if there is a Vista driver for the LHA404?
    You are not authorized to post a reply.