Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

Search this forum:
Search
You are not authorized to create a new topic
Page 9 of 9 << < 56789
Topics
 Replies
 Views
 Last Post
3 Replies and 1429 Views UART3 Registry Error in WinCE BSP Source V0.4.0  1429  3 Started by  Deleted User After a little bit of debugging, I found out why UART3 fails to load when enabling it (by removing BSP_NOCOM3 environment variable) in my OS image. The base address specified in the registry is incorrect. Currently it is: &91HKEY_LOCAL_MACHINE\Drivers\BuiltIn\Uart3&93 "MemBase"=multi_sz:"4806E000", "FFFED800" Per the UART section in the TI-OMAP user guide (http://focus.ti.com/docs/prod/folders/p ... p3530.html), it should actually be this: &91HKEY_LOCAL_M...
3 1429
by  Deleted UserJump to last post
25 Jul 2008 11:45 AM
3 Replies and 1337 Views Strange Issues with NK.bin Persistance in SDRAM  1337  3 Started by  Deleted User While developing an OS, I have been using a TFTP server to develop a WinCE 6.0 OS image on my kit. My sequence typically goes: 1 Develop/Add stuff to the OS image 2 Perform a makeimg (or whatever build steps are needed) 3 Reboot the kit 4 Use a TFTP server and the "Load" command to transfer the NK.bin to the kit 5 Exec the NK.bin 6 Test 7 Go back to step 1 Strangely though, I had images where the NK.bin wouldn't "update". Even though the OS image is loaded in LoLo proper...
3 1337
by  Deleted UserJump to last post
27 Jun 2008 04:13 PM
0 Replies and 1499 Views Creating Custom OS Image with BSP Source  1499  0 Started by  Deleted User As an FYI (for anyone interested), here are some things that could possibly help when building your own custom OS image using Version 0.4.0 of the WinCE 6.0 BSP source provided on the website: The LPD touch calibration app that comes with the BSP depends (I think) on some "headed" catalog components, resulting in build errors for my headless image. To fix I removed the project by doing the following steps (as I couldn't find a BSP environment variable for it): ** Removed the DIRS en...
0 1499
23 Jun 2008 04:08 PM
0 Replies and 1515 Views Welcome Developers!  1515  0 Started by  Deleted User Thanks for stopping by the new OMAP35x forum. Our goal is to allow you to post questions and solutions to help everyone make the most of their development kits. We will try to stay out of your way as much as possible and chime in whenever we can be helpful. Good Luck with your projects! The LogicPD Technical Support Team
0 1515
17 Mar 2008 08:09 AM
You are not authorized to create a new topic
Page 9 of 9 << < 56789


RSS Feed Available