Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 3 of 4 << < 1234 > >>
Topics
 Replies
 Views
 Last Post
8 Replies and 1416 Views Unable to create an SDK using PB 5.0  1416  8 Started by  Deleted User I have a LPD pxa270 development kit, and the lpd Windows CE BSP for it. It is working great so far. However, I wanted to make an SDK so that applications could be developed using Visual Studio 2005 perhaps on machines which don't have Platform Builder installed. Following the instructions in the PB help file, I configured the SDK, but when I try to build it I get the following error: "It is recommended that you build a run-time image before building an SDK. Otherwise, the build pr...
8 1416
by  ThomasHillJump to last post
11 Sep 2007 07:30 AM
1 Replies and 1214 Views Help!!! Image not loading for the NAND device  1214  1 Started by  Deleted User Hi! I created a WinCE image which I successfully load into RAM using NOR based device but when I switched to NAND device the same command produces an error: losh> ifconfig sm0 dhcp Starting DHCP on sm0 . losh> load bin /tftp/192.168.20.126:NK.bin:69 loading from /tftp/192.168.20.126:NK.bin:69: ...done load failed error: load: address space does not fit in ram (0xd3cbdc bytes at 0x00100000) losh> What do I do wrong. Please help! Stan
1 1214
by  Deleted UserJump to last post
30 Aug 2007 09:31 AM
3 Replies and 1323 Views WinCE Won't Launch on SH7760  1323  3 Started by  DaleLLarson I've upgraded LogicLoader and can download the "Win CE 4.2 Demo Show Image for SH7760-10" NK.BIN found on the download site using BOOTME. WinCE hangs during its bootup. Here's the TeraTerm session (slightly abridged): losh> ifconfig sm0 dhcp Starting DHCP on sm0 losh> bootme Device's name is LoCE_30124&46; Sent BOOTME 1 Got response from a host ip&58; 159&46;222&46;8&46;248 port&58; 4811 cmd&58; 98 Connecting to Platform Builder R &46;&46;&46;&46;&46;&46;&46;&...
3 1323
by  DaleLLarsonJump to last post
30 Jul 2007 10:59 AM
2 Replies and 1300 Views ActiveSync on IMX31  1300  2 Started by  Deleted User I have an IMX31 Litekit. Part number is 1006581 Rev 2. I am trying to make an OS build which includes a functional ActiveSync. Experimenting with the Dev image IMX31_10_DEV_IMAGE from your website, I have found ActiveSync to be very reliable and connects to my Windows XP box every time it is booted. However, my own OS build only connects occasionally. Out of 14 tries, it connected twice. The OS image is being loaded from Compact flash, and the command line params start it witho...
2 1300
by  Deleted UserJump to last post
02 Jul 2007 09:12 AM
3 Replies and 1372 Views IMX31 Usb Keyboard/Mouse non-functional  1372  3 Started by  Deleted User We have a IMX31 key S/N 1006581 Rev 2 We have a VGA 6.4" display (5), and a 3.5" QVGA display (8). The Dev Image downloaded from your website runs ok. The mouse works occasionally, but not always. The touchscreen in the Dev image appears to respond, but the axes are all messed up. I have installed the IMX BSP and created a OS image for it. The OS boots and looks ok, but the mouse, keyboard, and touchscreen do not work so I have no way of interacting with the OS excep...
3 1372
by  Deleted UserJump to last post
07 Jun 2007 03:42 PM
2 Replies and 1243 Views Moving from the PXA270 BSP to the IMX31  1243  2 Started by  Deleted User I have Platform Builder installed on my development machine, along with your BSP for the PXA270. Recently we acquired a IMX31 Zoom kit. I have downloaded the BSP files from this site. Upon looking at the readme, I read the following: Quote: It is highly recommended to remove all previous LoCE components before installing this version of the LoCE Base BSP. Does this mean that I have to remove the PXA270 components, so there is no LoCE before installing the new version Lookin...
2 1243
by  Deleted UserJump to last post
06 Jun 2007 03:30 PM
0 Replies and 1239 Views WinCE Driver developement questions  1239  0 Started by  Deleted User From the ZOOM™ i.MX LITEKIT Development Kit's documentation I understand that it has a USB 2.0 Host controller. If I were to use the LITEKIT, instead of PC/motherboard, plug in a USB device to use the device just like using it w/ a PC I intend to develop drivers for my device for the Limekit, a WinCe Driver driver which would work like a regular PC's USB device driver, what are the requirements for the same. Is there a WinCE driver developement environment available or is this question...
0 1239
21 May 2007 11:00 AM
2 Replies and 1422 Views Additional Windows CE Resources  1422  2 Started by  Anonymous Windows Embedded Newsgroups Windows Embedded Newsgroups Homepag Windows CE Application Development Newsgroups Windows CE Application Developmen Windows CE and Visual Basi Windows CE and Visual C Windows CE General Newsgroups Windows C Platform Builde
2 1422
by  casnerJump to last post
02 Apr 2007 08:07 PM
2 Replies and 1320 Views Boot troubles with BSP created image  1320  2 Started by  Deleted User Currently I am having trouble completing the boot process for an image I created in Platform Builder after getting the BSP. We are using the Zoom Development Kit for the Intel PXA270 card engine. I created the image following the users manual, only I added the serial driver to enable ActiveSync. We have a custom display hooked up (Sharp LS037V7DW01) which I have successfully configured in LoLo. I load the image through a CompactFlash card, which I then mount and copy to RAM before booting. ...
2 1320
by  Deleted UserJump to last post
01 Apr 2007 05:53 PM
14 Replies and 1898 Views ActiveSync  1898  14 Started by  Deleted User We have a 64/64 NAND BASED 520Mhz PXA270 Card Engine, with LoLo version 2.3.1 I'm using your LoCe BSP to create a WinCE image. It seems to work great for the most part. However, so far ActiveSync has not worked, although &91color=blue:dywwnbgu&93it works great when I use your NKShow.bin image. I have it checked in the OSDesign, and also have: lpd_pxa270_usbf_pxa270_50_0_2_0 (usb function drivers) lpd_pxa270_usbh_pxa270_50_0_1_0 (usb Host) If I build an image w/o and Function Cl...
14 1898
by  casnerJump to last post
20 Feb 2007 06:56 AM
0 Replies and 1286 Views Windows CE 5.0  1286  0 Started by  Deleted User Hi, I am trying to port win ce 5.0 image in flash card (32MB), i am going to interface with DB800 Eval board. After porting it in flach card and when i try to power it up, the control dose not go to operating system. I have added NK.bin Autoload.bat eboot.bin loadcepc.exe but still it is not working, am i wrong somewhere. ------------------ Dinesh
0 1286
19 Feb 2007 11:27 PM
3 Replies and 1388 Views Software-based Input Panel Driver  1388  3 Started by  Deleted User We are using Windows CE Platform Builder 5.0, and your LoCE BSP. I've installed all the QFE's for PB and should be up to date. We have a 64/64 NAND BASED 520Mhz PXA270 Card Engine, with LoLo version 2.3.1. In general, we can make and run OS images with no problems. However, one of the features we wanted to have in our OS Design was the Software-Based input Panel However, in the PB Catalog, the item in the Software Input Panel called Software-based Input Panel Driver has a red excla...
3 1388
by  Deleted UserJump to last post
02 Feb 2007 11:17 AM
0 Replies and 2344 Views WinCE System Properties Memory Information  2344  0 Started by  Deleted User Customer Question: Quote:We are planning on using the CENGPXA270-520-10-504HC card engine in our handheld. Your documentation says it equates to 64 SDRAM and 32MB Nor Flash. How does this map to the 22340KB total storage memory and 22340KB total program memory I see in the memory tab of the System Properties page in windowce on my SDK-PXA270-520-10-6432 Zoom Dev Kit These two values 'Total Storage Memory' and 'Total Program Memory' are related to the amount of RAM dedicated for storage of file...
0 2344
14 Nov 2006 09:22 AM
1 Replies and 1263 Views RTC (Real Time Clock) implementation  1263  1 Started by  Deleted User Customer Quesiton: Quote:Given that the RTC on the processor (or card engine, not sure which) is not backed up by battery, I was wondering how it would get synchronized with an RTC that would be built into our hardware. Also, can you tell me what kinds of things the system’s RTC is used for I know it’s used when files are written to flash, what other uses does it have Response: Most of our modules have a processor that has a built in RTC, but you must provide power to the processor to keep i...
1 1263
by  Jump to last post
06 Oct 2006 04:04 PM
1 Replies and 1171 Views lpd_loce_bsp_2_2_0  1171  1 Started by  casner When cleaning up the old device drivers in my PB 5.0 catalog, I noticed a strange thing. Everything in the catalog is version 500, except lpd_loce_bsp_2_2_0, which lists itself as 420. Did someone forget to update the version information that shows in Catalog Manager Or is it really a CE 4.2 BSP being used for CE 5.0 I think it's probably the former.
1 1171
by  Jump to last post
12 Jun 2006 06:01 PM
5 Replies and 1161 Views WinCE build problem  1161  5 Started by  chowdhsm I am new to Platform Builder. I am attempting to build the OS but running into the following build error: During compile time: C:\Wince500\Platform\LoCE\src\inc\card_engine.h(71) : fatal error C1189 error : "UNKNOWN CARD ENGINE! Fix environment variable and sources.cmn" During Link Step: LINK : fatal error LNK1181 cannot open input file obj\ARMV4I\retail\ddk_bus.obj Please note: I have defined the environment variable "CARD_ENGINE_PAX270_10" and set it's value to 1 in P...
5 1161
by  Jump to last post
02 May 2006 11:45 AM
1 Replies and 1231 Views LogicLoader bootme command missing...  1231  1 Started by  dougmoore Is there a reason why my system's lolo would not have the bootme command In reading the LogicLoader Command Description Manual the bootme command is listed but there are no notes telling why my system wouldn't have this command. I updated lolo and still no bootme command... BEFORE: Version 1.6.1-LLH79524_10 0039 AFTER: Version 2.0.4-LLH79524_10 0001 Is bootme availability based on card engine model or require an active network connection I am trying to get a headless Windows CE image run...
1 1231
by  dougmooreJump to last post
22 Mar 2006 06:24 PM
3 Replies and 1213 Views C  1213  3 Started by  KHeffey I am using the latest NK.BIN on a PXA board and unable to get an application written in C to run, is this supposed to work I notice that the 1.0.4292 compact framework is included in the image but any C application I build and try to run fails. I have tried using VS 2003 & 2005. Thanks
3 1213
by  KHeffeyJump to last post
08 Mar 2006 03:58 PM
5 Replies and 1173 Views How to have Visual Studio 2005 include CE 5.0 SDK?  1173  5 Started by  ThomasHill I have created my own platform and created an SDK for it. But it only shows up in embedded VC, and not in Visual Studio 2005. Has anyone used Visual Studio 2005 If so, how do include my own SDK Thanks.
5 1173
by  ThomasHillJump to last post
01 Mar 2006 10:00 AM
1 Replies and 1212 Views GPIO access using an application  1212  1 Started by  Deleted User Quote: Customer Question: Can I access the GPIOs (J38) using a simple application for the LoCE image or do I need your BSP for that Do you have a sample application (with source code)that access the GPIOs To use GPIO signals on any platform with our LoCE BSP or NK.bins (Images), you can simply create an application using a tool such as Embedded Visual C. You can then download over ActiveSync or simply put the application on a CF card. The application needs to correctly map a physica...
1 1212
by  OleJump to last post
26 Jan 2006 04:00 PM
You are not authorized to create a new topic
Page 3 of 4 << < 1234 > >>


RSS Feed Available