Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 5 of 6 << < 23456 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 1074 Views eCos 2.0  1074  0 Started by  Deleted User Hi! Did any one have positive experience for configuring and running eCos (and microwindows) on this board Thanks, Alex
0 1074
03 Nov 2003 02:12 PM
3 Replies and 1128 Views the next level...  1128  3 Started by  Deleted User OK, Linux boots on the Zoom card, but evidently the ethernet driver is not being invoked. I couldn't find ifconfig in the limited command set... so what next Is it a matter of passing the - ip= x.x.x.x on the exec 0x40100000 command line I tried this, but I think I've missed another step, as the link led is off. ip addr add 160.207.225.75/24 dev eth0
3 1128
by  Deleted UserJump to last post
01 Nov 2003 02:05 AM
4 Replies and 1241 Views ARM-elf or Greenhill-elf downloads  1241  4 Started by  Deleted User How do I get elf files generated by ARM or Greenhill tools to download to the 79520 development kit
4 1241
by  Jump to last post
17 Oct 2003 04:44 PM
0 Replies and 1056 Views SDL cross-compile anyone?  1056  0 Started by  Deleted User has anybody successfully cross-compiled SDL using the Embedix toolchain how did you setup the configuration Sylvain
0 1056
16 Oct 2003 11:24 AM
2 Replies and 1149 Views Qt/Embedded incorrect permission...  1149  2 Started by  Deleted User Hi, I've got a kernel loaded from flash and a rootfs mounted from nfs. The kernel is starting fine but when I get to the login prompt I got this error message that keeps scrolling every 2sec or so on the serial terminal... >> Qt/Embedded data directory has incorrect permissions: /tmp/qtembedded-unknown Aborted now, I've tried ot nfs mount the tree on another station and I can read/write just fine in tmp! eventually, after a few minutes another error message starts showing up too: >...
2 1149
by  Deleted UserJump to last post
29 Sep 2003 05:33 PM
3 Replies and 1072 Views Help with Touch panel  1072  3 Started by  Deleted User I am unable to get the touch panel working on the 79520 board with the LCD-6.4-VGA-10 (640 x 480) display. I've followed the steps in the documentation found on the CD, and have also followed some sample code found on the internet, but cannot figure out how to read XY coordinates. I would be grateful for any assistance or example code anyone could give. Thanks in advance.
3 1072
by  noonanJump to last post
25 Sep 2003 11:54 AM
1 Replies and 1044 Views billodo- I thought you work for Logic?  1044  1 Started by  Deleted User I thought that you guys are the experts
1 1044
by  Jump to last post
05 Sep 2003 12:57 PM
3 Replies and 1140 Views Why is there no Ethernet cable in the kit?  1140  3 Started by  Anonymous Why is there no Ethernet cable in the kit
3 1140
by  Jump to last post
04 Sep 2003 01:23 PM
1 Replies and 1166 Views Don't get cpld i2s DMA output  1166  1 Started by  junli On LH79520 card engine cpld interface specification &8211; page 13, 4.7 Codec I2S Interface, 2. Once the CPLD receives the bit-clock from the codec, the CPLD will generate a DMA request every sample period. I have generated and measured the bit-block signal I2S_BCK as 2.83Mhz and LRCIN signal as 44.3Khz, but I don&8217;t get the DMA request signal uP_DREQ0 at all. Please instruct is there any other register I need to set to get this uP_DREQ0 out. The CPLD version is 11.
1 1166
by  Jump to last post
13 Aug 2003 12:11 PM
1 Replies and 1231 Views Recover from an erased flash  1231  1 Started by  Deleted User Hi, We have about 25 LH79520 Zoom SDK with RAVEN JTAGs in an educational environment. One of the board gets the flash completely erased. I have tried the recovery procedure 'readme_rebuild_bolo.rtf' but it not worked. Then I have tried to use a flash tool 'OCDemon Flash Memory Programmer' to copy flash image from an healty board to the dead one. In all cases, the JTAG refuses to connect to the dead one, saying that 'cable is disconnected'. In the production environment, you at LogicPD might...
1 1231
by  Jump to last post
08 Aug 2003 10:37 AM
1 Replies and 1069 Views Has anyone succeeded in using Compact Flash?  1069  1 Started by  Deleted User I have a 64 MB CF card, formatted FAT with a couple of files on it. When I inspect the CF registers (memory mapped) it says that the card is BUSY and the card never goes un-BUSY. Has anyone succeeded in using CF At all Cheers.
1 1069
by  Deleted UserJump to last post
05 Jul 2003 03:57 PM
2 Replies and 1069 Views Why no reset signal on JTAG header?  1069  2 Started by  Deleted User According to the the documentation provided by Abatron, a vendor of JTAG emulators, ping 12 on the JTAG connector is supposed to be connected to a !RESET signal on the target. This allows the JTAG emulator perform a hard reset of the target. According to available schematics, this pin is tied to 3.3v via a pull-up resistor. The lack of this feature tends to make debugging difficult. Is there a compelling reson for the omission
2 1069
by  Deleted UserJump to last post
03 Jul 2003 08:12 PM
1 Replies and 1098 Views ANSWER: Why slow kernel decompression?  1098  1 Started by  Deleted User Reading from flash is slow. Using a different bootloader, I found that the kernel decompression time is not so intimidating. The only difference between this other boot loader and LogicLoader is that this one copies the kernel to RAM before jumping to it. I haven't checked to see if there is an improvement when caching is enabled for the flash memory region.
1 1098
by  Deleted UserJump to last post
23 Jun 2003 02:57 PM
2 Replies and 1864 Views Programming the LEDs and other initialization issues.  1864  2 Started by  Deleted User I'm finding that when the board is reset and the LogicLoader is not allowed to run, I am unable to toggle the state of the LEDs. According to the Logic documentation, the LED are toggled by writing to 0x55600000. This doesn't work when the hardware is reset. So, I thought that this might have to do with the SRAM controller configuration for CS5 where the address decode for this register is located. I wrote 0x10002d03 to the SRAM controller address 0x0xffff1014 (CS5 configuration). No dice. ...
2 1864
by  Deleted UserJump to last post
23 Jun 2003 02:44 PM
4 Replies and 1270 Views Newbie to Linux, Problems installing Zoom Software from CD  1270  4 Started by  Deleted User I'm a newbie to linux. I'm using Mandrake 9.1. I can't figure how to log into the root w/ my password. I can use 'su' and do a basic install. But I can't get past the 'building the image' section in the users guide PDF. When I've used 'su' and install the software, I can 'chroot /opt/Embedix' but I get a 'bash' prompt. Then I can't change directories to the 1h79520 directory. I have experience w/ DOS and command prompts. I have experience w/ assembly and Borlands C compilers. I have a ba...
4 1270
by  Deleted UserJump to last post
19 Jun 2003 01:11 AM
5 Replies and 1091 Views 79520 Linux  1091  5 Started by  Deleted User Q1) The README indicates the requirement for the Lineo BDK, or at least the ability to build the Lineo BDK. Do I really need it Q2) Since Lineo is called out, do you recommend use of the Metrowerks CodeWarrior IDE Q2) Is all the source code included with this BSP If not, what is missing, and how do I obtain it
5 1091
by  Deleted UserJump to last post
17 Jun 2003 04:26 PM
2 Replies and 1114 Views Things that helped with the Linux SDK  1114  2 Started by  Deleted User I ran into a few minor problems during the kernel installation and boot using the lpd-linux-LLH79520-1.0.0b.tgz SDK. I've left out the steps that were already described in the LPD-README that was included in the above tar file. Before step 4, I needed to do the following: a. scripts/mkdep needs to have its attributes bits set as executable: chmod ugox mkdep b. scripts/split-include needs to have its attribute bits set as executable: chmod ugox split-include c. bdk/lh79520/src/linux/include n...
2 1114
by  Deleted UserJump to last post
13 Jun 2003 10:05 AM
1 Replies and 1133 Views Slow kernel decompression  1133  1 Started by  Deleted User I suspect that I'm not the only one who's noticed that kernel decompression is absurdly slow. Has anyone looked into this
1 1133
by  Deleted UserJump to last post
12 Jun 2003 10:57 AM
1 Replies and 1090 Views console=ttyAM1...  1090  1 Started by  Deleted User When the linux kernel boots, it switches consoles: Console: switching to colour frame buffer device 30x40 I'd rather it stay with the ttyS0 device, so I passed a console command line. But something, lolo perhaps, is overriding my option: Kernel command line: console=ttyAM1,115200 console=ttyS0,115200 What is this ttyAM1 and how can I make it stop
1 1090
by  Deleted UserJump to last post
12 Jun 2003 10:49 AM
3 Replies and 1130 Views Downloading new bootloader using minicom  1130  3 Started by  Deleted User I'm trying to use minicom to download a new bootloader through BOLO. I typed in 'load elf' at the losh prompt. But when I initiate the send command from minicom, it just times out waiting for an xmodem receive command. Anyone have any suggestions Thanks.
3 1130
by  Deleted UserJump to last post
06 Jun 2003 02:00 PM
You are not authorized to create a new topic
Page 5 of 6 << < 23456 > >>


RSS Feed Available