Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 3123 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 2342 Views LH75401-11 display kits  2342  0 Started by  Deleted User The video settings for the 75401 have not been updated since the 3.6" display became our standard Landscape display for this kit. The settings for the 5.7" display can be used with the 3.6" kits. video-open 1 16 Thanks
0 2342
06 Dec 2007 10:52 AM
2 Replies and 2066 Views CAN bus baud rate  2066  2 Started by  Deleted User Hi, Could someone set correctly the CAN baud rate on the Sharp LH75401 My setup is very simple, I would like to acheive, for example 50Kbps : - Baud Rate = System Clock / 2 / (BRP&915:0&931) / <Tq per bit> Here are the parameters - System clock = 14745600 * 7 / 2 = 51609600 Hz - BRP&915:0&93 = 51 - Bit setup : TSEG1 = 6, TSEG2 = 1 -> 1 Sync Tq 7 Seg1 Tq 2 Seg2 Tq = 10 Tq per bit Resulting Speed should be ~49 624 bps... but my oscilloscope shows 66 666 bps (and it is not ...
2 2066
by  Deleted UserJump to last post
12 Sep 2007 07:48 AM
2 Replies and 1799 Views Help with the LQ057q3dc02, driver need it  1799  2 Started by  Deleted User Hello guys, I need to find the source code and the Include file for this display, do you know where I can find it Francisco
2 1799
by  Deleted UserJump to last post
31 Aug 2007 08:10 AM
2 Replies and 2017 Views Loading Flash-able ELF image from ARM tools  2017  2 Started by  rbwinchell I'm building a program using the RVCT 2.2 tools, and an trying to load it using LoLo. I am loading from the CompactFlash card (now serial download) and am getting the following error: losh> load elf /cf/AVMPLUS&46;ELF loading from /cf/AVMPLUS&46;ELF&58; no loadable prog header found elf file type &58; 0x0002 machine type&58; 0028 version&58; 1 prog start addr &58; 0x400c0000 num prog headers&58; 2 num sect headers&58; 7 offset &58; 0x2a2a2a00 disk length&58; 0x000861f0 mem len...
2 2017
by  rbwinchellJump to last post
28 Feb 2007 01:33 PM
6 Replies and 1879 Views Access to CompactFlash card?  1879  6 Started by  rbwinchell Is there a sample/explaination/etc of how to access the CF card programatically (e.g. not through Lolo) Thanks.
6 1879
by  rbwinchellJump to last post
27 Feb 2007 12:42 PM
1 Replies and 1945 Views BDI2000 configuration file  1945  1 Started by  selliott I am looking for a configuration file for this SDK. Any help would be greatly appreciated.
1 1945
by  Jump to last post
15 Sep 2006 10:41 AM
1 Replies and 2107 Views bolo/lolo restore with signum jtagjet  2107  1 Started by  Robert Lepage I have a LH75401-11 system with a corrupted bolo/lolo. I have a Signum JtagJet emulator available. Can anyone give me some pointers or direct me to an app note to help restore bolo/lolo with the jtagjet Thanks much, -Rob
1 2107
by  Jump to last post
14 Jun 2006 03:41 PM
1 Replies and 1989 Views vic/interrupt problems  1989  1 Started by  Robert Lepage Hi all, I am trying to get uC/OS-II running on an LH75401 SDK, and am having trouble generating a simple interrupt through the VIC. I have RAM relocated to address 0, an instruction set in the IRQ vector (18H) to load the address of the ISR entry, and an ISR that reads from the vic vector address, and the vic setup to pass an interrupt from timer 0. I am trying to test this by raising the timer 0 interrupt using the vic software interrupt register. I can step through my code (Signum emulator...
1 1989
by  Jump to last post
11 May 2006 04:06 PM
1 Replies and 2143 Views Iar EwArm ,OpenICE32 A900 and Zoom SDK  2143  1 Started by  Deleted User How can I get information about Zoom SDK (LH75401 card engine ) I try to debug Sharp-LH75401 micro with Aiji OpenICE32 A900 jtag, but &305; didnt success..... But I could not find any useful information about hardware design, Could you help me And I use IAR EwArm IDE to compiling. Our company bought a Zoom SDK ,but I dont know about its registration code....
1 2143
by  Jump to last post
09 Mar 2006 04:59 PM
4 Replies and 1986 Views Wait states in LogicLoader  1986  4 Started by  Deleted User I'm interested in the prospect of adding read cycle 'wait states' to simulate the effects of having slower memory than is currently on the development board, but I encounter something odd when I try to change the number of wait states. At the LoLo command prompt, if I type the line: 'x 0xFFFF1008' to examine the contents of the Bank 2 Control Register, I discover that it contains the value 0x10000c21 - not the default value in Sharp's manual for the chip. If I then enter the command: w 0xFF...
4 1986
by  Krispin LeydonJump to last post
24 Jan 2006 11:23 AM
6 Replies and 2087 Views How do I install the sample application ?  2087  6 Started by  dbouldin How do I install the sample application and its software tree I downloaded http://www.logicpd.com/downloads/449/LH ... cation.zip and manually copied the unzipped files into home/logic/sample_zoom_app/src When I type "make sample-LLH75401-10_FLASH", I get errors about not finding files and directories. Evidently, no subdirectories are created so I am not setup properly to compile source code to develop my own applications. I did not find a setup utilitiy in the ZIP file....
6 2087
by  Jump to last post
24 Jan 2006 11:15 AM
17 Replies and 1974 Views Using Burn to Flash in LoLo  1974  17 Started by  pdrosihn Is there an apps note/ some examples for burning the example programs to flash using the BURN command in LoLo Tried modifying the linker scripts to Flash and Block 2. Compiles/links OK but will not download the resulant ELF to ram. am i missing something
17 1974
by  Jump to last post
06 Dec 2005 11:05 AM
3 Replies and 1796 Views Building and downloading sample app for LH75401  1796  3 Started by  zoomsdklab I just got the SDK for the LH75401 and I tried to build the sample app and the first problem I have is that when I type make that the LH75401-11 is not an option. I edited the makefile file so that I could make the LH75401-11 by adding this target. Second problem is that when I go to download the helloworld.elf file with Tera Term the download fails. The logicloader boot window comes up fine, but after I type in 'load elf' and hit enter and then send the elf file the load either fails or prints...
3 1796
by  Jump to last post
17 Nov 2005 05:14 PM
1 Replies and 1729 Views Using zoom SDK 75401 with ARM Realview  1729  1 Started by  tmaltas Hi All, I'm new to using both Realview and the 75401. I have a zoom dev kit with 3.5 QVGA LCD, and wondered if anybody could give me any direction on where to get started in developing the 75401 using realview ICE. My first aim is just to get the display to show what I want it to. If've run the tests with Lolo ('draw-flag' etc..) and there working fine. If somebody could give me pointers into what i need to connect Realview to the SDK, do i need a .bcd file, that would be greatly appreciated. ...
1 1729
by  Jump to last post
08 Sep 2005 01:53 PM
1 Replies and 1700 Views Logicloader bitmap problems  1700  1 Started by  Deleted User Has anyone had any luck loading a bitmap from flash I have followed the instructions to the 't' but I haven't been able to get any bitmaps to load. BACKGROUND: I have tried with 8 bit (256 colors) and 24 bit (thousands of colors) bitmaps. I have tried ones that are the full size of the screen and ones that are very small. I have placed them by specifying ranges, and with the default. I have specified ranges that are larger than the files, the same size as the files and smaller than the fil...
1 1700
by  Jump to last post
16 Aug 2005 01:40 PM
2 Replies and 1717 Views No LEDs when power connected  1717  2 Started by  Deleted User I just started development with the LH75401-10 starter kit. I briefly got the board working and was able to run the sample application. I am now having a problem whereby the board does not seem to be powering up. When I connect power to it, none of the LEDs come on (I believe they came on before). I also do not see any activity through Tera Pro Term (I have not changed my seetings since it worked before). However, the LCD does come on when I connect the power. Any ideas as to what might be goi...
2 1717
by  Deleted UserJump to last post
11 Aug 2005 03:06 PM
3 Replies and 2001 Views Restoring Corrupt Bolo/Lolo  2001  3 Started by  edsandoval I need to restore Lolo on my LH75401-11 engine card that is plugged into a Zoom Dev Kit. I've read AN248 Restoring a Corrupt Bolo/Lolo with an ARM Multi-ICE JTAG, but the only catch is that I don't have an ARM Multi-ICE JTAG. How can I restore Lolo using a 20-pin Wiggler Ed
3 2001
by  Jump to last post
08 Aug 2005 12:39 PM
1 Replies and 1560 Views Rowley CrossWorks generated .ELF a no go with LoLo  1560  1 Started by  Deleted User I've created a .elf file of the echo sample using the Cygwin tools. I am able to upload that .elf file in my LH75401 development board and it works as expected. Now, I plan on using Rowley CrossWorks for my development, so I figured I could just compile the echo project, create a .elf and then use LoLo to upload that to my development board. Well, I am able to create a .elf, but when I try to upload it using Tera Term, Tera Term goes batty and I'm forced to restart the app. Once I do, I can che...
1 1560
by  Jump to last post
27 Jul 2005 05:08 PM
2 Replies and 1621 Views sample make in cygwin  1621  2 Started by  yifan I downloaded the simple echo sample program. In cygwin with gnu, as instructed I do: make sample-LLH75401-10_ram. I see an object file main.o in main directory is generated, as well as a binary file called sample_LLH75401_10_RAM in the root sample directory. What is this file and why there is no elf file Same thing when I tried to make a flash version. The SDK user's manual is not helpful, as I followed exactly till page 15 'Build a Sample Application', but Page 16 'Download a Sample Applic...
2 1621
by  yifanJump to last post
15 Jul 2005 08:55 PM
1 Replies and 1628 Views LH75401 SDK supporting QVGA TFT (not AD-TFT) in LOLO  1628  1 Started by  kevinheath Hi I am trying to initialise a QVGA TFT (not AD-TFT) LCD using the 'video-open' command, however cannot. Most of the stated supported display's do not run due to no driver availaible when run in Tera Term, i.e 0, 1, 8. Are these displays supported yet, also why is only 1, 8, 16 & 24 bits per pixel supported when most QVGA displays are 18 (LH75401 is 12bits (RGB x 4)). Many thanks K.H UK
1 1628
by  Jump to last post
14 Jul 2005 12:50 PM
You are not authorized to create a new topic
Page 1 of 3123 > >>


RSS Feed Available