Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 4 of 6 << < 23456 > >>
Topics
 Replies
 Views
 Last Post
1 Replies and 1149 Views LogicLoader doesn't appear  1149  1 Started by  svroy Hi everybody, I am new to this community I'm student and doing a project on embbeded and pda application. I started the Zoom Sharp Kit yesterday and after checking serial settings, all cable connections and board connections, the LogicLoader screen will not appear. I have also checking the Host configuration (x86 on WinXP PRO), the null-modem serial cable, the power (~5 V DC) and Tera Pro. Is the Logicloader corrupted Is there another solution than using a JTAG emulator to restore it...
1 1149
by  Jump to last post
28 Nov 2005 10:06 AM
2 Replies and 1142 Views Audio Support on ZOOM LH7A404  1142  2 Started by  boydi Hello everyone I've got a LH7A404 card engine with Baseboard. I was told there is an 'unsupported' audio driver available, but it's not listed anywhere in the downloads section for my card engine (not even in the unsupported section). Can someone point me to the correct place to get this driver Thanks, -Ian
2 1142
by  Jump to last post
23 Nov 2005 03:49 PM
3 Replies and 1213 Views what shall i do after connecting target  1213  3 Started by  narendra_417 hello every body, i am new to the linux,doing project on medical application.My project details include Host pc-Suse 10.0, Target -ARM9-LH7A404 PROCESSOR IT SEEMS TO BE SIMPLE QUESTION,WHAT SHALL I DO AFTER CONNECTING TARGRT TO THE HOST PC. CAN ANY ONE CLEARLY EXPLAIN THE ALL THE PROCEDURE I NEED TO FOLLOW. I am getting following out put after connecting target to the host pc. Welcome to minicom 2.1 OPTIONS: History Buffer, F-key Macros, Search History Buff...
3 1213
by  Jump to last post
17 Nov 2005 01:53 PM
13 Replies and 1158 Views Com port issues.  1158  13 Started by  Deleted User I have a thread looking into a com port. I had it with a ReadFile, because of this problem I changed to a WaitCommEvent. When I am running my application from the eVC 4.0 and PB 5.0 there is no problem. But when I run my application stand alone (using Lolo to boot and no debug) this serial port dies. This happens when I am doing something else that is not related with this serial port. I could not track the problem, because I can make it happen while I am debuging. What I could track was t...
13 1158
by  Deleted UserJump to last post
14 Nov 2005 08:22 AM
3 Replies and 1156 Views Communicate with Serial Port with LH7A404  1156  3 Started by  schung I am wondering if I can dowload a sample code that talks to the serial code using LH7A404 The LH7A401 sample application shows how to output characters to PC via TeraTerm, I am looking for something similar but for LH7A404. Thanks!
3 1156
by  Jump to last post
07 Nov 2005 05:02 PM
7 Replies and 1142 Views Touch defaults for 6.4" display  1142  7 Started by  casner Has anyone gotten the touch calibration defaults to be anywhere near reasonable with the 6.4' display (5) The defaults are so far off that I can't even get into calibration. It also doesn't recognize my USB mouse, which is the recommended workaround. I need something close so that I can calibrate.
7 1142
by  Jump to last post
21 Oct 2005 05:28 PM
16 Replies and 1344 Views CF card mount failure  1344  16 Started by  casner Okay, I was foolish. I've been using my CF card for booting for quite a while, and earlier today I wanted for reformat it. (I can't even remember why I wanted to do this! ) I tried formatting the card in my USB CF reader attached to my laptop. No go. (I am running XP Pro and I seem to remember something about XP formats not working.) So I tried hand booting an image and formatting the card from CE (5.0). That doesn't work either. I tried various labels (cf_card, cf and none) for the card...
16 1344
by  Jump to last post
21 Oct 2005 05:27 PM
1 Replies and 1193 Views Overriding LOLO's Interrupt Service Routines  1193  1 Started by  Deleted User I have code that I want to 'jump' to from LOLO that needs to install its own interrupt handler (IRQ) and reprogram the timers for its own use. Is there an 'approved' way for application code to install its own interrupt handler to override LOLO's ISR After my program runs, the system is rebooted, so once I jump to my own code, I no longer need LOLO, so the fact that it will no longer have its tick interrupt is not a problem.
1 1193
by  Jump to last post
19 Oct 2005 02:24 PM
1 Replies and 1150 Views Linux-2.6 Patches and BSP  1150  1 Started by  Deleted User There have been updates to the linux-2.6 support for the LH7a404, including drivers for the audio codec and touch screen controller. There is an updated patch, and build support is available in the latest Sharp BSP. The best place to start is my wiki, http&58;//wiki&46;buici&46;com.
1 1150
by  Jump to last post
16 Aug 2005 01:38 PM
6 Replies and 1177 Views JTAG hw/sw info required  1177  6 Started by  rajesh Hi, I am planning to buy a JTAG module to use with the SDKLH7A404 Kit. Anybody got any suggestions Regards, Rajesh
6 1177
by  rajeshJump to last post
05 Aug 2005 11:08 PM
1 Replies and 1101 Views wince4.2 bsp  1101  1 Started by  Deleted User where could I get the wince4.2 bsp thanks in advancd
1 1101
by  Jump to last post
01 Aug 2005 04:36 PM
2 Replies and 1590 Views Reconfiguring Bank Configuration Register  1590  2 Started by  abest Just have a quick question, We have a NVRAM/RTC on our app board mapped in the address space starting 0x6300.0000. The problem is that the NVRAM/RTC has an 8-bit wide data bus (currently looking for 16-bit alternatives). We ran into the problem of the CPLD not generating a nIOWR signal when attempting to write misaligned data. I tried using the UNALIGNED macro, but it did not seem to work. Played around a little bit and reconfigured the memory width of the Bank 6 Configuration Register (...
2 1590
by  abestJump to last post
19 Jul 2005 12:34 PM
6 Replies and 1134 Views Activesync disconnect hangs XP system  1134  6 Started by  ggirzon I use Activesync with EVC on Windows XP Pro with SP2. Occasionally, Activesync drops the connection ('green' circle goes 'gray' on PC tray). When the USB cable is removed and re-inserted, PC CPU load goes to 100 (all in System) and PC must be hard-rebooted. I am seeing this on a Dell Laptop and Workstation. Has anyone else experienced this problem and have a solution Thanks
6 1134
by  abestJump to last post
19 Jul 2005 11:58 AM
3 Replies and 1153 Views Placing a small program in flash  1153  3 Started by  Gadeberg Hi all, I'm a bit new to all of this, and my question is simple: How do I go about placing a program in flash I know that I'm supposed to use the burn command, but that requires a special flash image to be located in mem … how to do Thanks in advance, Jesper
3 1153
by  Jean BoucherJump to last post
18 Jul 2005 05:55 PM
1 Replies and 1091 Views ISA-like data path question?  1091  1 Started by  lmilesky Hi, I am implementing the SDK onto my base board. Can you do 32 bit transfers on the ISA-like memory segment at 6040:0000 or like true ISA it is only 16 bits Thanks Larry
1 1091
by  lmileskyJump to last post
14 Jul 2005 10:33 AM
0 Replies and 1097 Views Interfacing new displays  1097  0 Started by  Deleted User We've tried to make it as straight-forward as possible to interface new displays to our products. LogicLoader 2.x has some new features to allow for this. If you are looking to interface a display, this document should help you along the process. You will need to be up to speed on how the specific LCD controller operates and how the adjustments to its registers affect the display timing. Integrating Custom Displays with LogicLoader Application Note 298 http://www.logicpd.com/downloads/6...
0 1097
13 Jul 2005 04:43 PM
0 Replies and 1344 Views Using external devices on a external Chip Select  1344  0 Started by  Deleted User For those also looking to use an external device like in memory area 1, you will want to remember that LogicLoader does not map all physical memory. You must use the 'remap' command to do this. losh> remap 0x10000000 0x10000000 0x200000 Another note is to be sure you are setting up the BCR register correctly for how you expect to use the area. For example, on reset, the BCR1 register does not allow proper writes to this area. For example, if I wanted a 32 bit, writable area, I would use: l...
0 1344
13 Jul 2005 04:37 PM
5 Replies and 1059 Views Need Bolo flash image  1059  5 Started by  Gerald Hi, After using an alternative bootrom I need to reflash BOLO via JTAG. Under 'All Downloads' only a RAM image is available. Where can I get the flash version Thanks, Gerald P.S. Flashing LOLO 2.0.1 works. After a reset it directly boots to LOLO, but I cannot interrupt to BOLO (by pressing 'q' at startup).
5 1059
by  Jump to last post
21 Jun 2005 11:33 AM
1 Replies and 1123 Views Troubles with Ethernet on Linux 2.6.11.11  1123  1 Started by  giorgiomassa Hello, I compiled and succesfully booted a 2.6.11.11 linux kernel, I also applied Marc Singer patches, however I'm unable to make the ethernet controller work. On the ethernet switch I can see the connect LEDs lights up for 1 second then they switch off, after 1 second it comes up again and so on forever. The activity and link LEDs on the board are always off. I found out that a similar problem has been caused by the first version of the SDK boards that had supplied a wrong voltage to the cont...
1 1123
by  Jump to last post
09 Jun 2005 10:43 AM
1 Replies and 1033 Views Error, image doesn't fit in FLASH  1033  1 Started by  ggirzon Trying to BOOTME a Windows CE image destined for FLASH results in the following error: Sent BOOTME Got a response from a host ip: 10.0.3.174 port: 2019 Connecting to Platform Builder Error, image doesn't fit in FLASH BOOTME: error loading LOCE_RELOCATE_FROM_FLASH = 1 is set via PB Platform->Settings. The NK.BIN is over 15MB and I suspect that the default lha404_11_config_bib.h files do not support this. I had to modify the RAM section to load NK.BIN into RAM (without setting as above) as f...
1 1033
by  ggirzonJump to last post
03 Jun 2005 03:37 PM
You are not authorized to create a new topic
Page 4 of 6 << < 23456 > >>


RSS Feed Available