Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Topics
 Replies
 Views
 Last Post
0 Replies and 1539 Views how can get :MPC8360E-RDK PowerQUICC Development Kit DSN file  1539  0 Started by  Deleted User how can get :MPC8360E-RDK PowerQUICC Development Kit DSN file
0 1539
01 Jul 2015 11:30 PM
1 Replies and 1715 Views Available Address Space - Internal Data Bus for MPC8360E-RDK  1715  1 Started by  Deleted User Hi everyone, I am new to MPC8360E-RDK. My hardware guy is working on a DAC daughter board, which communicates with MPC8386E-RDK board through internal data bus. He need 1K-byte address space. I am checking Chapter 2 Memory Map and Chapter 10 Local Bus Controller on MPC8360E reference manual but still not clear. I am confused by multiplexed address/data bus LAD&910:31&93 in Chapter 10. I will try to understand the usage of LAD so as to skip existing space used by different peripherals (li...
1 1715
by  Deleted UserJump to last post
01 Jul 2015 11:25 PM
0 Replies and 1844 Views How Do I Modify SPMF and COREPLL in RCWLR on MPC8360E?  1844  0 Started by  Deleted User I would like to change the csb and lbc clock speed by modifying the SPMF and COREPLL values in the RCWLR (reset configuration word low register) on MPC8360E-RDK board based on the settings s12 and c4 mentioned in Table 76, p. 97 and 98 on MPC8360E hardware reference manual. Since this is a read-only register, how can I do it On P. 4-11, the manual mentions the reset configuration words are loaded from local bus or from I2C interface or from hard-coded values during power-on or hard reset flow...
0 1844
26 Feb 2010 06:04 PM
0 Replies and 1673 Views How to Change Local Bus Clock Speed to 133 Mhz for MPC8360E?  1673  0 Started by  Deleted User Hi everyone, I am using MPC8360E-RDK board. The Core speed is 660 Mhz and the local bus controller is 330 Mhz and Local Bus runs at 41 Mhz when it comes up. I can use local bus clock divider to change the local bus speed to 165 (divided by 2), 82 (divided by 4) and 41 (divided by . According to the specification, the local bus can go up to 133 Mhz. what should I do in order to make the bus running at maximum speed (133 Mhz) Thanks, Jew-Dong
0 1673
24 Feb 2010 01:10 PM
0 Replies and 1731 Views ltib-mpc8360-com-express-20080709 Build error  1731  0 Started by  gmuruga Hello, I am using the ltib-mpc8360-com-express-20080709 for building kernel and file system images under fedora core 6. While running ./ltib command, I am getting the following error message. Pl let me know the suggestion/fix for the same. config.status: creating config.h config.status: executing default-1 commands make 'HOSTCC=/usr/bin/gcc -B/usr/bin//' cd . && autoheader WARNING: Using auxiliary files such as `acconfig.h', `config.h.bot' WARNING: and `config.h.top', to define ...
0 1731
06 Aug 2009 02:10 PM
1 Replies and 2095 Views Porting QNX to MPC8360E-RDK  2095  1 Started by  classicajain I am using QNX RTOS for our MDS8360E-RDK target. QNX has its own BSP for MPC8360E-MDS. The thing is the memory map is not the same. I will very appreciate if you could give me some suggestions and show me how to port QNX BSP code from MPC8360E-MDS to MPC8360-RDK. I am not familiar with the board bringup though. Thanks, Jew-Dong
1 2095
by  classicajainJump to last post
18 May 2009 03:57 PM
1 Replies and 2156 Views about linux bootup  2156  1 Started by  Deleted User As I flashed the "uImage-beta"and "rootfstype-beta.jffs2" into the board step by step followed by 1008573A_MPC8360_U-Boot_Labs.pdf,and then boot up: U-Boot 1.1.3 R6 (Oct 2 2007 - 16:13:46) MPC83XX Clock configuration: Coherent System Bus: 330 MHz Core: 660 MHz QE: 495 MHz Local Bus Controller: 330 MHz Local Bus: 41 MHz DDR: 330 MHz DDR Secondary: 330 MHz SEC: 110 MHz I...
1 2156
by  Deleted UserJump to last post
22 Jan 2009 03:29 PM
1 Replies and 1922 Views Problem booting COM Express MPC8360 with JFFS2 filesystem  1922  1 Started by  hendix Hi, i just got a new COM Exptess MPC8360 board on my desk and tried to make it works with the JFFS2 filesystem. But a problem occurs. Basically we need 3 files to be flashed into the board right the linux kernel, the rootfilesystem, and the DTB file. As i compiled the LTIB package for JFFS2 target filesyste, no new DTB file was created. The only DTB file found in the LTIB directory structure is under images/ firectory. So i used that and flashed onto the board. I followed every detail instr...
1 1922
by  jwyattJump to last post
26 Sep 2008 03:46 PM
0 Replies and 1617 Views SPI bus  1617  0 Started by  jwyatt I'm working on getting a custom SPI device to work connected to the PowerQUICC baseboard SPI connector (J41). The BSP creates an SPI bus as /dev/spi, but I'm having trouble figuring out how to create an SPI device. Has anyone else done this Or used the A/D or the EEPROM on the com-express board
0 1617
24 Sep 2008 11:03 AM
0 Replies and 1645 Views Abatron BDI2000 configuration file  1645  0 Started by  haabendal Hi Does anyone have a configuration file for Abatron BDI2000 and/or BDI3000 debugger for the MPC8360E-RDK Zoom PowerQUICC Development Kit Best regards, Esben
0 1645
21 Aug 2008 07:06 AM
0 Replies and 1506 Views Use the second RS232 port  1506  0 Started by  Diabolo Hello, The MPC8360 have : _ two RS232 ports . _ two RS485 ports. I would like to use the second serial port with a cable connected to J3 connector. The first RS232 runs but I have nothing on the the second serial port. When I make this command : echo test /dev/ttyS0 I obtain Test. echo test /dev/ttyS1 I obtain nothing, I think, it's the RS485 port. echo test /dev/ttyS2 I obtain Cannot create /dev/ttyS2, no such device or driver echo test /dev/ttyS3 I obtain Cannot create /dev/ttyS3, no such d...
0 1506
20 Aug 2008 11:15 AM
0 Replies and 1323 Views Changing clock speeds  1323  0 Started by  les I am interested in adjusting the clock speed of the processor core. This is primarily in the interest of saving power (decreasing heat dissipation). The default clock seems to be 660 MHz. I wish to run somewhere between 200 and 400 MHz. Also, what are the issues associated with making such a change And is there another way to decrease power use thanks, Les Corn
0 1323
06 Jun 2008 09:50 AM
0 Replies and 1375 Views Wake on LAN capabilities  1375  0 Started by  Deleted User Hi. Has the MPC8360E wake on LAN capabilities If no, is there any way to switch on the board with a signal on a wire Thanks for your help.
0 1375
15 May 2008 05:51 AM
0 Replies and 1435 Views UEC on MPC8360ERDK  1435  0 Started by  sampath Peter, I have configured the ethernet PHY as generic MII and link comes up correctly. I have virtually unmodified uec.c and uec_phy.c and yet I do not see the frames on the wire. I loopback UEC0 and UEC1 with a crossover cable. I see the frames leave the TX BD FSL UEC0 without error but the RX BD on the FSL UEC1 does not see the frame. Is it a problem to configure the BCM 5481 are generic MII I thought that will limit other features like interrupt on change in link status but will work otherw...
0 1435
08 May 2008 03:32 PM
0 Replies and 1365 Views NFS Deployment  1365  0 Started by  t670 Is the LTIB package, as configured when downloaded, supposed to generate files that work for an NFS deployment I have been unable to get this to function properly even though I have been using Linux in embedded situations for nearly a decade (though I had never used LTIB before, nor had an embedded target boot using NFS). My board starts the kernel and gets all the way to: ... VFS: Mounted root (nfs filesystem). Freeing unused kernel memory: 148k init. Warning: unable to open an initia...
0 1365
01 May 2008 03:39 PM
1 Replies and 1726 Views QUICC MURAM for MPC8360  1726  1 Started by  sampath I am unable to write to the MURAM at offest 0x10000. I tired 0xff41000 without JTAG init script and then after the init script at 0xe0010000. Neither works. Let me know what I am missing.
1 1726
by  sampathJump to last post
17 Apr 2008 08:53 AM
5 Replies and 1655 Views Flash programming in MPC8360E-RDK  1655  5 Started by  sampath Hi, I am unable to program the flash for my MPC8360E-RDK. I need to boot with my software from flash rather than from U-BOOT. I used 8360RDK_NOR_FLASH.xml and 8360RDK_init.cfg. The message is: Can not read target memory at location: 0x00002000. Please make sure that the chip selects are properly configured. The CWPP response code is: 0x0. Please let me know which configuration files I ought to be using. Sampath
5 1655
by  sampathJump to last post
08 Apr 2008 10:36 AM
17 Replies and 2092 Views MPC8360-RDK Appears dead after Ramdisk Deployment  2092  17 Started by  GG1 Can I get some guidance on my situation. I managed to make my MPC8360-RDK console go quite and I currently get no console output after I performed the following: I configured UBOOT with the ipaddr,serverip, gatewayip,ethaddr,netmask,loadaddr,bootfile,ftdfile,ftdfile, ramdiskfile,ramdiskaddr,ramboot,bootcmd and saved the environment and successfully loaded it as per Linux BSP User Manual 1085444 Rev.2. 12/2007. The images loaded were successfully built uImage, dtb and ramdisk images from my bu...
17 2092
by  GG1Jump to last post
09 Jan 2008 09:20 AM
1 Replies and 1569 Views Linux on the 8360  1569  1 Started by  Deleted User Just a note to clarify the Linux situation on the MPC8360E-RDK. The version that is on Logic's web site is the proper version to use on this kit. Please register your kit and you will then have access to the User manual and BSP. Thanks Richard
1 1569
by  Deleted UserJump to last post
30 Nov 2007 02:19 PM
0 Replies and 1342 Views Welcome Developers!  1342  0 Started by  Deleted User Thanks for stopping by the new MPC8360 forum. Our goal is to allow you to post questions and solutions to help everyone make the most of their development kits. We will try to stay out of your way as much as possible and chime in whenever we can be helpful. Good Luck with your projects! The LogicPD Technical Support Team
0 1342
16 Nov 2007 09:08 AM
You are not authorized to create a new topic


RSS Feed Available