Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

Search this forum:
Search
You are not authorized to create a new topic
Page 3 of 3 << < 123
Topics
 Replies
 Views
 Last Post
4 Replies and 2129 Views LCD 5V not connected to J11  2129  4 Started by  mwaddel I believe there is a trace missing from 5V to Pins 3/54 on J11 on some of the M5329EVB baseboards. There is no 5V on that connector and the display does not light up. When I jumper 5V to that connection everything works normally. I can't see where that trace is connected in the board layout either. The sticker on the back of the board has the following numbers Model Num - 1004544Rev1 A second board with the same Rev number but a different serial number had the same problem. Regards, ...
4 2129
by  UK_CF_FAEJump to last post
27 Jul 2006 03:31 AM
1 Replies and 1439 Views Linux image  1439  1 Started by  mjanderson I recently downloaded the linux image you have in the downloads section and not much seems to be working with it. I see a setup for HTTP in the files but isn't hosting the index.html page thats in the image. Also there is an ETH0 write error when it boots. What is the image sample suppose to do I am also wondering where I can get the code that you used to get that going and what version of linux was used
1 1439
by  Jump to last post
27 Apr 2006 11:00 AM
3 Replies and 1563 Views MCF5329  1563  3 Started by  mjanderson I have am having more than a few problems getting anything going on the new board for the Zoom MCF5329. First off thier is no direct forum here for that board so I'm just putting a few things into here looking for some answers. Is there anything for the Linux BSP or anything available out there at all for the 5329. I don't see anything on the downloads and have had no response throught he reps I had talked to. Also what exactly is your setup with the Linux BSPs reguarding code and your EUL...
3 1563
by  mjandersonJump to last post
02 Mar 2006 08:15 AM
You are not authorized to create a new topic
Page 3 of 3 << < 123


RSS Feed Available