Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 2 of 3 << < 123 > >>
Topics
 Replies
 Views
 Last Post
1 Replies and 1666 Views Loading applications  1666  1 Started by  Deleted User Hi, I have M5329 EVB and I can load uC linux on the board and see the OS is up. I build an application and some libraries out of the OS image. I would like to load it to the board. However, I don't know how: the OS does not have a network transfer file like FTP or TFTP. I tried to plug in a USB flash. The OS recognizes it, but I don't know how to mount the device. Any body can help me to load applications in the board, please help. Thanks much
1 1666
by  Deleted UserJump to last post
23 Oct 2007 11:58 AM
3 Replies and 1505 Views status indicator lights on the 5329EVB  1505  3 Started by  Deleted User Is it possible to disable the status lights from blinking We decided to tie a buzzer to the uP_status1 line and it makes a lot of noise when it is in lolo.
3 1505
by  messengerJump to last post
16 Oct 2007 12:09 PM
1 Replies and 1293 Views no LCD_MDISP pulses  1293  1 Started by  hindenbu While attempting to connect up an Optrex display, we've verified our HSYNC, VSYNC, and other assorted timings and everything looks great--except, that we get no pulses at all for the LCD_MDISP at the baseboard connector pin 35. Our display requires the presence of the OE signal provided by LCD_MDISP. I am aware of a PCN pertaining to problems involving the LCD_MDISP signal, and have looked at the affected part numbers documented in the PCN. Our Fire Engine board (1005095 rev. A) isn't listed...
1 1293
by  hindenbuJump to last post
11 Oct 2007 02:46 PM
1 Replies and 1323 Views interfacing an Optrex display  1323  1 Started by  hindenbu We're trying to interface our 5329EVB to an Optrex T-51513D104JU-FW-A-AC display (10.4", TFT, VGA). All the specifications seem to match those of the Sharp LQ10D368 display, and after making our custom cable, we can't seem to drive the Optrex using the provided Sharp display driver ("video-open 7 16"). Anyone out there tried to interface with an Optrex display Is there any reason to think that the Sharp drivers wouldn't be sufficient to run the Optrex, presuming the cabling is...
1 1323
by  hindenbuJump to last post
27 Sep 2007 09:24 PM
0 Replies and 1326 Views Question about the MCF5329 with the I2C  1326  0 Started by  Deleted User Hi! I have some troubles to get the SDA and SCL I2C's signals from the MCF5329 I'm using it conected to an I2C eeprom. My Coldfire SDK application board and the Fire Engine are Rev A. i'm using the j38 pin 57 and 58 for the scl and sda respectively. The thing is that when the start condition is sended the signal never changes again Am i doing something wrong or is my board I hope someone could help me!! This is my inicialization function: void vfnI2CInit(void) { uint8 temp; MCF_...
0 1326
11 Sep 2007 04:34 PM
1 Replies and 1316 Views Update Dbug monitor  1316  1 Started by  Deleted User Hello Frnds, I have the Dbug monitor version v4c.1a.1e loaded on my 5329EVB. I want to load the latest version of Dbug monitor on EVB. Can anyone pls guide me with the procedure and the latest firmware. Pls let me know the procedure of loading even if there is no later version of firmware. Thanks n Regards, _arun
1 1316
by  Deleted UserJump to last post
06 Sep 2007 03:39 PM
4 Replies and 1287 Views Framebuffer -> priority  1287  4 Started by  Deleted User Hello Is there possibility to change the M5329 FB priority to higher level Regards
4 1287
by  Deleted UserJump to last post
29 Aug 2007 02:52 AM
18 Replies and 1931 Views 5329EVB LogicPD 6.4 touchscreen and nano-X (microwindows)  1931  18 Started by  dwilson Has anyone had any success with the LogicPD 6.4" Sharp touchscreen and uClinux 7843 touchscreen driver I have added a bunch of printk statements to the driver so I can see on the serial terminal output that I am getting values when touching the touchscreen. My values were very sporadic so I modified the driver to drop the three least significant bits and created a rolling average. It is better, but I do not get any reponse from nano-X using the nxcal program or any of the sample programs....
18 1931
by  dwilsonJump to last post
11 Aug 2007 06:05 AM
1 Replies and 1225 Views Does LoLo enable cache  1225  1 Started by  newuser Does LoLo enable cache at power-up
1 1225
by  newuserJump to last post
10 Aug 2007 01:13 PM
1 Replies and 1257 Views Error Message "address space overlaps lolo"  1257  1 Started by  jct808 Hi, When I load elf file from loaicloader, I got these message. Anyone knows what happens and how to fix it Please help, Thanks. ===================================== losh> losh> load elf /tftp/10.192.1.110:m5329evb_lcdc.elf loading from /tftp/10.192.1.110:m5329evb_lcdc.elf: .............................................. Error, image overlaps ignoring rest of file...done error: load: address space overlaps lolo load failed
1 1257
by  jct808Jump to last post
02 Aug 2007 07:46 AM
0 Replies and 1213 Views Touch Screen controller source code.  1213  0 Started by  Deleted User Hi, I can't seem to locate example source code to interface with the touch screen controller using the provided LCD Display kit. Is this code readily available Thanks, Mike
0 1213
18 Jul 2007 10:47 AM
7 Replies and 1321 Views LCD Connections  1321  7 Started by  Lon Ok, I am finally getting to interface our LCD to the 5329 fire engine. But as I am looking at the schematics, the MCF5329's user manual and Logic's application Note 161 "Interfacing LCD's to Logic's SDK Board" I am concerned that a pin is mapped incorrectly. On Page 10 of 1001664_rev4_fire_sch.pdf it shows LCD_MDISP connected to the Contrast pin (D10) and LCD_VDDEN to the ACE/OE (B9) pin. As I follow these signals back to the LCD interface header on the SDK board it would appear th...
7 1321
by  LonJump to last post
14 Jul 2007 12:48 AM
1 Replies and 1276 Views M5329EVB Display Kit  1276  1 Started by  will_synchro Hi, I'm a new working with the M5329EVB and I would like to use the LCD display Sharp LCD-3.5-QVGA-20. I've just install CodeWarrior IDE v5.7.0 on my PC (win 2000). I downloaded the example source code on freescale website (mcf532x_LCDC.zip). I've open a project in the directory c:\mcf532x_lcdc\build\mwerks\m5329evb \m5329evb_lcd.mcp Once I opened it, I had to convert it because CodeWarrior didn't see an updated file. The problem is when I make the project I'm having many errors. Error : und...
1 1276
by  will_synchroJump to last post
25 Jun 2007 03:57 PM
5 Replies and 1387 Views problem with cygwin1.dll  1387  5 Started by  muller_idt hi, i've got a new problem. When i use cyggwin to compile my program, at the end of the compilation, i've got this message (translate in english) : "the enter point of procedure _impute_ptr unobtainable in the cygwin1.dll" in french : "le point d'entrée de procedure _impute_ptr est introuvable dans le bibliothéque de liaisons dynamique cygwin1.dll" Since that i'va this messages, i copied cygwin1.dll in the same directory of my program, in the same directory of m68k-elf-gc...
5 1387
by  legrosJump to last post
15 Feb 2007 09:31 AM
4 Replies and 2693 Views FlexBus code example?  2693  4 Started by  alexz Is there any FlexBus code example for the 5329
4 2693
by  alexzJump to last post
08 Jan 2007 08:59 AM
0 Replies and 1179 Views Need to remove U14 pin 4 when using I2C on the EVB  1179  0 Started by  Deleted User Hello, If you plan to use I2C on your EVB, you first must remove U14 pin 4. The CAN and I2C interfaces on the MCF5329 share the same pins, and are muxed together on MFP16/23 and MFP17/24
0 1179
05 Jan 2007 09:38 AM
8 Replies and 1342 Views Ti TLV320DAC23 CODEC  1342  8 Started by  mikeengler Is there any more documentation on the Ti CODEC on the board I received alpha code from Freescale (which looks like it might have come from Logic PD) and I am just trying to do a simple volume control on a beep. It appears that writing the Left/Right Headphone Volume Channel Control address with 0x000 does not mute the sound. I do hear the beep out even if I never set the vol control due to the default setting. There is a lack of initalization and operational information from the data sheet. ...
8 1342
by  mikeenglerJump to last post
27 Nov 2006 08:58 AM
3 Replies and 1203 Views LCD Display on new M5329EVB revision  1203  3 Started by  mwaddel I'm testing our frame buffer software with the 1003987 Rev D baseboard and all I see is a white screen on the display. (It's a 12.1 in display 80000175 Rev H.) The same code works with the older boards 1004544 Rev1. I saw a PCN related to the backlight on the new boards and we tried to implement those changes. It changed the display, but it's still not right. Do you know if there is something else with the new boards and LCDs that I should look at Any hints would be appreciated.
3 1203
by  mwaddelJump to last post
16 Nov 2006 02:05 PM
5 Replies and 1184 Views LoLo Error Message Documentation?  1184  5 Started by  Deleted User In an attempt to get one of my handful of Type I CF cards to work with the M5329EVB, I keep getting this erase command message, no matter what portion of the CF card is accessed: losh> erase 0x30100000 0x001fffff error: erase: image does not fit in flash (addr: 0x30100000) A 64MB card was inserted at the time. I cannot find any documentation regarding this error message. 1) Is there more info on this 2) Is this directly related to the bus timing violation issue Brad
5 1184
by  Jump to last post
28 Sep 2006 10:04 AM
2 Replies and 1212 Views problem with teraterm  1212  2 Started by  muller_idt Hi, i've got a problem with teraterm. I'm on Windows 2000 operating system, and when i connect my MCF5329 Zoom ColdFire SDK, and start TERATERM (with Serial connection : baud rate : 115200, etc...), i havn't the welcome message of the board with the terminal. So , i can't upgrade the bootloader, or upload my program. There is no connection with the board Thanks.
2 1212
by  Jump to last post
08 Sep 2006 09:25 AM
You are not authorized to create a new topic
Page 2 of 3 << < 123 > >>


RSS Feed Available