Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 212 > >>
Topics
 Replies
 Views
 Last Post
4 Replies and 514 Views How to register legacy products  514  4 Started by  Deleted User Dear support, I have an OMAP34x MDK board, but I cannot find the board in the products drop down list in the Product Register page, could you help me on register my OMAP34x MDK board Thanks. Luke Xiang
4 514
by  Adam FordJump to last post
30 May 2018 08:58 AM
0 Replies and 348 Views How to register legacy products  348  0 Started by  Deleted User Dear support, I have an OMAP34x MDK board, but I cannot find the board in the products drop down list in the Product Register page, could you help me on register my OMAP34x MDK board Thanks. Luke Xiang
0 348
28 May 2018 11:13 PM
1 Replies and 1884 Views Android  1884  1 Started by  demhyt i'm try to porting android in omap Warnig : unable open initial console hemm any idea best regards, Aldyth M
1 1884
by  demhytJump to last post
16 Sep 2009 08:07 AM
0 Replies and 1621 Views SDIO throughput performance  1621  0 Started by  ramig Hi All, We had in the past problem in getting high throughput through OMAP2430 SDIO interface. Can anyone share throughput measurements over the Zoom-II SDIO interface Is there any hardware design tip or "tweaks" to be aware off while designing OMAP3430 module Thanks in advance Rami
0 1621
13 Sep 2009 02:59 AM
0 Replies and 1519 Views Windows Embedded CE 6.0 BSP for Zoom OMAP34x-II  1519  0 Started by  ramig Hi, We need Windows Embedded CE 6.0 BSP &91Not Windows Mobile&93 for Zoom OMAP34x-II Any assistance will be most appreciated. Thanks in advance Rami
0 1519
06 Sep 2009 06:33 AM
1 Replies and 1950 Views fixed focus or Auto focus on omap3430-I or omap3430-II MDP?  1950  1 Started by  Deleted User fixed focus or Auto focus on omap3430-I or omap3430-II MDP Does it support AF on camera please reply to my email address lishuiping68041huawei.com I will really appreciated!
1 1950
by  Deleted UserJump to last post
23 Jul 2009 07:38 AM
1 Replies and 2670 Views Is there any program to test camera  2670  1 Started by  Deleted User I just get the Zoom MDK. I use Linux-LDP-v1.7 and video capture example in v4l2 document to test camera. The camera can be detected. But I can't read frame. Is there any program to test camera PS: where can download the datasheet of omap3430
1 2670
by  Deleted UserJump to last post
09 Jul 2009 11:48 PM
0 Replies and 1449 Views Is it Hardware problem?  1449  0 Started by  gjkim Hello, all I'm working with OMAP3430 ZOOM. And I got a big problem. I think that it was electrically damaged when charging with external power supply. Reset button on ZOOM does not working and I can't see any message on terminal. How can I solve this problem Best regards, gjkim
0 1449
25 May 2009 08:10 PM
0 Replies and 1528 Views Labrador Linux Ethernet Driver  1528  0 Started by  Deleted User Can anybody provide me the link for Labrador 3430 Linux ethernet driver
0 1528
19 May 2009 04:40 AM
3 Replies and 2442 Views TI Xloader 1.41 ECC Failed, Error  2442  3 Started by  asmoak All, I'm trying to get Android loaded on Zoom MDK. I used the omap droid sites, etc. to figure out how to (almost) to build and reprogram the device. I reprogrammed the boot loaders, etc. and now get the error: ECC Failed, page 0x00080000 followed with a good bit of hex data 12 0 0 ea 14 f0 9f e5 14 f0 9f e5 14 ....... I looked around for any info on this but couldn't really find anything. At this point I don't get a prompt when I power the device on, only the error message. Is there a w...
3 2442
by  asmoakJump to last post
16 Apr 2009 01:59 PM
1 Replies and 1883 Views Nothing on serail out of the box  1883  1 Started by  maestro I have UART adapter to my workstation but nothing comes on minicom 9600 baud (or any other baud) when I attach the battery to board. I also tried to use USB attached to workstation also. I downloaded the microSD files for u-boot and inserted that in to the board but nothing displays either. Should I be seeing LoLo out of the box though
1 1883
by  maestroJump to last post
13 Apr 2009 03:54 PM
1 Replies and 1677 Views Kernel hangup  1677  1 Started by  mikhail I used the kernel from: https://omapzoom.org/gf/project/omapker ... ase_id=138 And the prebuilt root filesystem from: https://omapzoom.org/gf/project/minifs/frs/ I have used the 'omap_3430ldp_defconfig' configuration from the kernel package: make CROSS_COMPILE=arm-none-linux-gnueabi- distclean make CROSS_COMPILE=arm-none-linux-gnueabi- omap_3430ldp_defconfig make CROSS_COMPILE=arm-none-linux-gnueabi- uImage Everything goes smooth here. However, the kernel hangs up in 10 secons after booting. ...
1 1677
by  raphJump to last post
08 Apr 2009 12:22 AM
3 Replies and 1732 Views GSM Modem  1732  3 Started by  Deleted User Hi, I am trying to get the GSM modem to work without much luck. What I have tried is just talking to ttyS0 using a default kernel. Also tried playing with the GPIOs that appear to goto the modem module (MODEM_nRESET and MODEM_nPWRON) which appear to map to GPIO_127 and GPIO_126 based on the schematic. None of this appears to work. Any one know what is required to get the GSM modem working (responding to AT commands) Thanks. -- Hunyue
3 1732
by  Deleted UserJump to last post
07 Mar 2009 10:56 PM
2 Replies and 1913 Views Getting Zoom board boot up for first time  1913  2 Started by  Deleted User I have just received Zoom board and did all steps mentioned in documents to start with. I have connected serial cable, USB cable and power supply (Battery is fully charged). I am not able to see anything on minicom. I have created SD card image with MLO and u-boot but not able to get anything on terminal. I am using 2GB SD card. Any pointer or document describes how to get your new Zoom board ready for development would be helpful.
2 1913
by  Deleted UserJump to last post
24 Feb 2009 09:30 AM
2 Replies and 1926 Views Display specs?  1926  2 Started by  Deleted User Does anyone know the manufacturer and part nr for the 3.7" display used in the Zoom MDK and where I can find the specs
2 1926
by  Deleted UserJump to last post
10 Dec 2008 11:06 AM
1 Replies and 1961 Views MDK u-boot saveenv (CRC or NAND, using default environment)  1961  1 Started by  mikhail We have recently bought the MDK. I am only starting with it The problem is with saving of environment with the u-boot When rebooted, it goes to default environment. Is it the fault with NAND, or is the problem with u-boot version. I have not updated anything on the device, it runs the default factory u-boot. Has anybody experiences these problems Here is the log: The device carries u-boot version: OMAP34XX LAB version U-Boot 1.1.4 (Mar 14 2008 - 15:08:13) OMAP34XX LAB printenv ipaddr i...
1 1961
by  mikhailJump to last post
20 Nov 2008 02:52 AM
0 Replies and 1647 Views how to display YUV picture on the LCD  1647  0 Started by  Deleted User i want to display the YUV(4:2:0)picture on the LCD. i do in the following ways: include <linux/fb.h> include <asm-arm/arch-omap/omapfb.h> setup_fb(int width, int height) { int fb = open("/dev/fb0", O_RDWR); ...
0 1647
17 Oct 2008 02:02 AM
0 Replies and 1348 Views OMAP Website for Wiki, Forum, Downloads  1348  0 Started by  Deleted User To All, The latest web address for the OMAP site is at: https://omapzoom.org/gf/project/omapzoom/ The forum, wiki, and software downloads are available through this portal. Regards, Glenn Jackson
0 1348
09 Oct 2008 09:26 AM
1 Replies and 1602 Views Battery charging issue  1602  1 Started by  manubotte The battery of the board in no more charged. If I plug the USB cable on the host PC, the board will powered after some minutes, the boot starts and stop after 10 s. So the USB can’t seem supplying power to charge the battery. Is there any solution to recharge the battery What kind of USB charger it’s possible to use Thank for your help! Emmanuel
1 1602
by  manubotteJump to last post
09 Oct 2008 09:14 AM
0 Replies and 1303 Views Drivers for the MDK  1303  0 Started by  Deleted User Hello I'm trying to figure out what drivers are included in the MDK. Software Overview (https://omapzoom.org/gf/project/omapzoo ... reOverview) does not clearly state what is included in the MDK. I would like to know what I need to install... Regards, Mao
0 1303
08 Oct 2008 05:19 AM
You are not authorized to create a new topic
Page 1 of 212 > >>


RSS Feed Available