Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Beacon EmbeddedWorks support staff and engineers participate, Beacon EmbeddedWorks does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Beacon EmbeddedWorks engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Beacon EmbeddedWorks product download, please subscribe to the TDG Forum of interest.

TDG Forum

Search this forum:
Search
You are not authorized to create a new topic
Page 2 of 2 << < 12
Topics
 Replies
 Views
 Last Post
0 Replies and 2488 Views AM3517 NFS boot Failing  2488  0 Started by  DarenYeo I have a AM3517 EVM and am following the Linux User Guide Software Documentation by Logic PD. I got stuck attempting to boot from NFS (see section 4.4) I am new to Linux, so my problem could be on my Ubuntu 11.04 PC side of network too. Here is the last part of the boot output: eth0: attached PHY driver &91Generic PHY&93 (mii_bus:phy_addr=ffffffff:00, id=7c0f1) Sending DHCP requests . PHY: ffffffff:00 - Link is Up - 100/Full ., OK IP-Config: Got DHCP answer from 192.168.0.1, my address is ...
0 2488
13 Sep 2011 02:10 PM
0 Replies and 2275 Views AM1808 silicon 2.0 does not boot with 2.6.33 Linux kernel  2275  0 Started by  Deleted User The AM1808/OMAP-L138 silicon of revision 2.0 does not boot with the Linux kernel code, why not A: The new revision boards were getting stuck in setup_arch() when the CPU ID is determined. There were accommodations in 2.6.33 for silicon revisions up to 1.1 but not for 2.0 as there are in 2.6.37. To account for this, Below is a patch for the following change: In kernel linux-2.6.33/arch/arm/mach-davinci/da850.c, add a definition to da850_id list which is needed for OMAP-L138 silicon revision ...
0 2275
24 Jun 2011 02:36 PM
0 Replies and 2245 Views Not booting from NOR flash  2245  0 Started by  setsu My AM1808 evm board works fine with SPI boot. Then I tried to check the board booting from NOR falsh, but failed. Here is the steps I've done: &911&93 S7 DIP Switch 7 and 8 ON, others OFF. &912&93 Typed following lines in command prompt: sfh_OMAP-L138.exe –erase -flashType NOR sfh_OMAP-L138.exe -flash ubl_AM1808_NOR.bin u-boot.bin -flashType NOR It seems erasing flash and writing ubl and u-boot have done without problem. &913&93 S7 DIP Switch 5,6 and 7 ON, others OFF, then reboot. Nothing...
0 2245
17 Mar 2011 10:10 PM
0 Replies and 2307 Views TI Documentation  2307  0 Started by  Deleted User e2e site: http://e2e.ti.com/support/dsp/sitara_ar ... /f/47.aspx AM1808 Overview: http://processors.wiki.ti.com/index.php ... w_-_AM1808
0 2307
10 May 2010 08:52 AM
You are not authorized to create a new topic
Page 2 of 2 << < 12


RSS Feed Available