Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 212 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 2355 Views Documentation Updates for LCD-4.3-WQVGA Display Kit  2355  0 Started by  Deleted User Released: LCD-4.3-WQVGA-20R Display Kit Hardware Design Files The BOM, Schematic, and Layout files for the LCD-4.3-WQVGA-20R Display Kit have been posted. You can download this ZIP file from the Display Kit product page on Logic PD's support site or at: http://support.logicpd.com/DesktopM...tryId=1831
0 2355
15 Nov 2013 08:32 AM
0 Replies and 1657 Views Documentation Updates for LCD-4.3-WQVGA Display Kit  1657  0 Started by  Deleted User LCD-4.3-WQVGA-10R Display Kit End of Life Notification: New Document The LCD-4.3-WQVGA-10R Display Kit has entered End of Life (EOL). Please refer to the EOL notification document for last time buy and last time ship dates, as well as important information regarding the recommended migration to the LCD-4.3-WQVGA-20R Display Kit. You can download this document from the Display Kit product page on Logic PD’s support site or at: http://support.logicpd.com/DesktopModules/Bring2mind/DMX/...
0 1657
21 Oct 2013 08:39 AM
1 Replies and 2034 Views LCD 6.4 VGA Configuration  2034  1 Started by  Clintvz I am using the 6.4" VGA display on an L138 EVM with WinCE BSP. The BSP supports the 4.3" WQVGA display but not the 6.4" VGA. The Sharp datasheet does not specify the porch parameters as clearly for the LQ64D343 as they do for the LQ043T1DG01. Through trial and error I was able to modify them to get the display reasonbly well centred, but would like to know what the ideal/typical settings should be. Below is the default settings for the 4.3", followed by my attempt for the...
1 2034
by  ClintvzJump to last post
03 Feb 2011 01:50 PM
1 Replies and 1879 Views am3517 display  1879  1 Started by  embedded Hi, I can display images on LCD of the AM3517 EVM dev kit but I also need to display text on the screen. How can I do it cheers,
1 1879
by  embeddedJump to last post
08 Feb 2010 09:03 AM
0 Replies and 1618 Views Connecting sharp 3.5" LCD to imx31 Litekit  1618  0 Started by  Deleted User Hello, Im trying to hook up a Sharp 3.5" LQ035Q7DH06 to the imx31. This LCD is a follow up to the now discontinued LQ035Q7DB02 that LogicPD uses in its display kits. Functionality is similar as is the configuration, and presumably the wiring. I had a question for the LogicPD team about a few signals on the LCD and was wondering what the corresponding pins were from the SDK. The LCD has a signal called LP (Data latch signal of source drivers), and another called SPR (Sampling start signal...
0 1618
30 Dec 2008 02:17 PM
0 Replies and 1554 Views Asynchronous display  1554  0 Started by  Deleted User Hi, Im using the MX31 LiteKitC with Sharp 12.1" SVGA display, Is it possible to interface this display with this board as an asyncronous display Thanks.
0 1554
13 Nov 2008 02:48 AM
4 Replies and 1936 Views LCD 6.4 not working with i.MX27  1936  4 Started by  johnlongawa The 6.4" VGA display kit doesn't work with my i.MX27 zoom lite dev board. I've read through all of the documentation, reseated all connectors I could get at, reviewed the FAQs and tried all of the available display configurations in LoLo. The "5 16" and "7 16" configurations for video-open are the only ones that don't complain but the backlight never turns on and I never see the test pattern. The only time I see the backlight on is briefly when I toggle the power switch ...
4 1936
by  johnlongawaJump to last post
21 Apr 2008 12:12 PM
1 Replies and 1995 Views LCD 6.4 VGA vs. LCD 10.4 VGA current draw  1995  1 Started by  mandyliu Why is it that the smaller LCD 6.4 VGA is drawing twice the amount of current as the LCD 10.4 VGA I'm seeing 1.3A on the 6.4 VGA vs. 0.73A on the 10.4 VGA. The backlight on the 6.4 seems brighter than the 10.4. Perhaps this is the cause for the higher current draw Is there any way to decrease the intensity of the backlight on the LCD 6.4
1 1995
by  mandyliuJump to last post
27 Nov 2007 10:42 AM
1 Replies and 1927 Views 5.7 Display w/Touch Module Size (LCD-5.7-QVGA-10)  1927  1 Started by  Deleted User I would like to know the dimensions of the display/ touch screen module itself. It would be especially helpful to have the dimensions from the edges of the active area to the outside physical edges of the module as well as the outside physical dimensions of the module. Can someone provide me with these please I would be intending to take the module out of the bezel and put it in my own custom bezel. Thanks, -Dale
1 1927
by  Deleted UserJump to last post
27 Sep 2007 10:12 PM
6 Replies and 1745 Views Mfg part numbers for LCD panels  1745  6 Started by  Deleted User I have three LCD panel displays, the 6.4', the 5.7', and the 12.1'. I'd like to review the datasheets for these panels. Will you post the corresponding Sharp part numbers
6 1745
by  Deleted UserJump to last post
27 Sep 2007 10:09 PM
1 Replies and 1630 Views 3.6" Schematic  1630  1 Started by  spewl I notice a difference between the schematic and the actual unit. The schematic shows J3 pin 16 going to G2. on the actual board you have this tied to J3 pin 15 as well which is GND. which way is correct What is the reason for this
1 1630
by  spewlJump to last post
21 Aug 2007 03:30 PM
11 Replies and 1647 Views Touchscreen for a 6.4" DisplayKit and LH79520  1647  11 Started by  peter_vc I am trying to get the 6.4" LCD display kits to work with the LH79520 DevKit and I'm having a issues with the touch component. The LCD displays fine at any resolution but the touchscreen fails the sanity check because it seems to Trapizoidal in shape. The right side is almost half the size of the left. Is this a issue with the hardware itself (ie. a bad panel or cabling) or is this a possible driver or other software issue we are missing
11 1647
by  peter_vcJump to last post
16 Aug 2007 06:47 AM
3 Replies and 1602 Views Is a datasheet available for the LCD display?  1602  3 Started by  Deleted User I think I have a QVGA-10. The part number on the device is 80000135-0001 Rev B. I'm looking for a datasheet for the device so that I can program the LH7a40x to drive the display. I didn't find anything in the download area that looked like a datasheet. Is one available
3 1602
by  Deleted UserJump to last post
15 Aug 2007 05:02 PM
3 Replies and 1803 Views 12.1" Display Kit Issue  1803  3 Started by  Deleted User LogicPD, Here are the kits and part numbers of my setup, I would like to know of any incompatibilities: DISPLAY KIT: LCD-12.1-SVGA-10, contains Sharp LQ121S1DG41 panel P/N 80000175 Rev I S/N 4104M00002 ZOOM COLDFIRE M5329EVB DEV. KIT: P/N 1005318 Rev A S/N 2806M02178 FIRE ENGINE, contains PCF5329CVM240: P/N 1005316 Rev A S/N 2806M02344 With LogicLoader 2.1.1-MCF5329_10 0001 freshly re-loaded to 0x00040000, the video-open 2 16 and draw-test commands do nothing on the display itself. Display ...
3 1803
by  Deleted UserJump to last post
27 Jul 2007 09:55 AM
1 Replies and 1659 Views LCD 3.6 QVGA with PXA 270-10  1659  1 Started by  sven.richard I have a PXA270 - 10 SDK with the 3.6 QVGA display. I've updated Lolo to 2.3.1 and now "video-open 3 16" works, but "draw-test" does nothing. I looked for similar examples in other posts, and have re-checked all of the SOM and ribbon cable connections. Is there another update I should be looking for I'm not sure if this is related, but the Application board's status LEDs also haven't lit up. The SDK manual talks about different status states, but nothing for both off. I...
1 1659
by  sven.richardJump to last post
23 Jan 2007 07:29 PM
1 Replies and 1664 Views Mfg part number for J8 on lcd-3.5-qvga-10 BOM  1664  1 Started by  ftiernan Could you please check the mfg. part for J8 on the 3.5 qvga bom. The number shown "Sullins PTC03SBBN" appears to be for a 3 pin header not an FFC Connector. Thanks - Frank T.
1 1664
by  ftiernanJump to last post
16 Oct 2006 09:50 AM
7 Replies and 1667 Views Distorted display with LCD-3.5-QVGA-20  1667  7 Started by  benno.trutmann@arendi.ch I try to operate a LCD-3.5-QVGA-20 on a LH79524-10 card engine, but when I do in LOLO 'video-open 6 16' I get a very distorted an moving image on the display, like if there are sync problems. I use the default jumper positions of the display kit (J3='' and J4='-'). What to do Is my display kit defect
7 1667
by  benno.trutmann@arendi.chJump to last post
05 Oct 2006 02:58 PM
1 Replies and 1544 Views Driver fpr LCD-3,5-QVGA-20  1544  1 Started by  pfschweisstechnologie In the BSP in version 1.2.9 is only a driver for the LCD-3,5-QVGA-10 display kit. Where can I find a driver for the -20 display kit for Linux
1 1544
by  Jump to last post
16 Aug 2006 11:09 AM
1 Replies and 1623 Views BOM for LCD-ADP-35-10 missing parts?  1623  1 Started by  ftiernan In looking at the BOM (Rev: C01) for the 3.5" Display I cannot find any part information for parts Q1, Q2, R11, R13 or R14 shown on the schematic (sheet 2) Rev D. These parts are shown for the Backlight Voltage Select. Am I missing or misunderstanding something Thanks - Frank T.
1 1623
by  Jump to last post
13 Jul 2006 05:16 PM
1 Replies and 1584 Views LCD-5.7-QVGA-10 kit and a the Zoom LH79520 kit not working.  1584  1 Started by  Deleted User I have a Zoom LH79520 kit that has been working fine with another display. I am now trying to use a LCD-5.7-QVGA-10 kit with the Zoom kit. The manual says to do a video-open 1 16 but when I do this command I get and error of lcd_clk out of range Error, found no suitable display driver Error, couldn't get display handle command failed" It then lists all of the modes (0 - 7). So any ideas why I am getting this message I also tried disconnecting the LCD and just using the variou...
1 1584
by  Jump to last post
31 May 2006 11:24 AM
You are not authorized to create a new topic
Page 1 of 212 > >>


RSS Feed Available