Search

Technical Discussion Group Forum

This forum is provided for user discussion. While Logic PD support staff and engineers participate, Logic PD does not guarantee the accuracy of all information within in the Technical Discussion Group (TDG).

The "Articles" forums provide brief Articles written by Logic PD engineers that address the most frequently asked technical questions.

To receive email notifications when updates are posted for a Logic PD product download, please subscribe to the TDG Forum of interest.

Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 3123 > >>
Topics
 Replies
 Views
 Last Post
5 Replies and 2901 Views Request LogicLoader  2901  5 Started by  James Chan I miss erased the Logic Loader of My imx27 LITEKIT board and now I have problem to boot it. Your product download page did not allow me to download the loader's zip file. Can you show me how to download it I have Lauterbach's JTAG tools for flash programming. 
5 2901
by  James ChanJump to last post
29 Oct 2014 12:05 PM
1 Replies and 2447 Views Cannot TFTP load the image to RAM  2447  1 Started by  Deleted User Hi; This is the problem : Lolo> ifconfig sm0 192.168.27 255.255.255.0 192.168.1.254 and the Lolo responds with the MAC address and IP and Mask and Gateway values above. Fine ! LEDs on the ZOOM board are lit (100 mbps and link) and I check the Core VDD voltage on the PHY (SMSC LAN8700) for 1.8V meaning the internal core voltage of the PHY was good and all the bootstraps at power up should be fine. I have to reset the power to the board several times to see both leds ON. What that means is th...
1 2447
by  jsaraoJump to last post
01 Nov 2011 12:42 PM
0 Replies and 2071 Views JTAG with BDI3000  2071  0 Started by  eewer I'm trying to connect a BDI3000 to the i.MX27 LITEKIT. I have two kits and the first kit I successfully installed u-boot at 0xC000_0000. The second kit will not boot so I'm trying to connect the BDI3000 so I can program the flash. I'm getting a JTAG exists failed error - TARGET: processing reset request - TARGET: BDI asserts TRST and RESET - TARGET: BDI removes TRST - TARGET: Bypass check 0x00000001 => 0x00000002 - TARGET: JTAG exists check failed - TARGET: Remove RESET and try again - TAR...
0 2071
10 Dec 2010 04:04 AM
0 Replies and 1758 Views Anyone using the SLCDC (Smart LCD Controller) on lite kit?  1758  0 Started by  dkelkenberg I have been trying to use the Smart LCD Controller interface in serial mode. I believe I have configured the registers correctly - apparently I am wrong. Monitoring the breakout board header J-18, I have been unsuccessful in getting any signal activity. Has anyone successfully implemented the SLCDC and would like to share some sample code Thank you
0 1758
26 May 2010 02:31 PM
8 Replies and 1796 Views Ethernet  1796  8 Started by  ssancha Hi I have been working for some months with an i.mx27ads board. I have a linux kernel, root filesystem and some applications working. We just purchased a i.mx27 litekit board and I have been trying to port our work to it, but I am facing some problems: when I attach an Ethernet cable to the board no connection is detected, no led lights, and I cannot ping from the PC to the it or viceversa (even though I can configure the ip address, mask, etc. of the target). Do I have to do anything to enabl...
8 1796
by  ssanchaJump to last post
07 Dec 2009 07:46 AM
4 Replies and 2192 Views CSPI Signals and Registers on LiteKit?  2192  4 Started by  andreas.b Trying to get the touch to work on i.MX27 LiteKit. Apparently i.MX27ADS uses CSPI2 for the touch while LiteKit uses CSPI1. After a lot of googling, reading documentation and sourcecode I've still not managed to find where to put the necessary changes so are there anyone who has an idea I would be more than delighted to hear about it!
4 2192
by  johnlongawaJump to last post
29 Sep 2009 09:19 AM
1 Replies and 1839 Views USB host question - updated  1839  1 Started by  Deleted User Hello, Did any one manage to use a USB stick on the imx27 zoom litekit using the linux 2.6.22 patch I need to use the iMX27 as a high speed host and can not figure out what to enable in the kernel in order to enable the USB host (type A receptacle on the baseboard). At first I though it might be because host 2 needs to be enabled but now I think this might not the case. Does anyone know which USB host on the imx27 is connected to the type A USB receptacle on the baseboard (host 1 or host 2) ...
1 1839
by  andreas.bJump to last post
23 Jul 2009 02:14 AM
1 Replies and 2016 Views mx2 framebuffer on Litekit?  2016  1 Started by  andreas.b I've got Linux running on the LogicPD-board but can't get the mx2 framebuffer from freescales BSP to work. Anyone who has patched this It compiles well but it hangs the boot right after "Uncompressing Linux.............done, booting the kernel." The display is tested from the bootloader so it's wired correctly, the framebuffer is tested on a iMX27 PDK board where it runs but on the litekit it just doesn't work. I have tried the patch from zyzyis for the 2.6.22 kernel with the same res...
1 2016
by  andreas.bJump to last post
16 Jul 2009 02:47 AM
0 Replies and 1613 Views Microsoft ActiveSync connection  1613  0 Started by  raygloria Hi, Do you guys know how to connect a PC to the imx27 litekit (pilot version) using ActiveSync Thanks. -Ray
0 1613
30 Jun 2009 04:11 PM
1 Replies and 2113 Views i.MX27 SOM-LV PCN 373  2113  1 Started by  raygloria Hi, Do any of you guys know where to find "I.MX27 SOM-LV PCM 373" I need your help because I was unable to boot Windows CE 6.0 to my pilot 1.MX27 SOM-LV kit. Please advise... Thank you. - Ray
1 2113
by  raygloriaJump to last post
29 Jun 2009 10:20 AM
9 Replies and 2008 Views Linux 2.6.22 Litekit Patch  2008  9 Started by  Deleted User Hi all, I just posted a MX27 litekit patch for the Linux 2.6.22 kernel. It works very well except the SD card. You can get it from my blog. http://200dollartablet.blogspot.com/
9 2008
by  andreas.bJump to last post
25 Jun 2009 12:35 AM
0 Replies and 1619 Views Windows Embedded CE 6.0 OS designs for pilot SOM  1619  0 Started by  raygloria Hi, Do you know where I can download the Windows CE 6.0 OS design projects that will work with i.MX27 LITEKIT with pilot SOM (part 1008521) I was unable to boot the Windows CE OS using the current downloads from Logic's website: - \WINCE600\OSDesigns\lpd_imx27_show\ - \WINCE600\OSDesigns\lpd_imx27_dev\
0 1619
23 Jun 2009 05:11 PM
1 Replies and 2169 Views Proper LogicLoader boot script to launch Windows CE  2169  1 Started by  raygloria Hi, After downloading the Windows CE Image to the target (i.MX27 LITEKIT) using Visual Studio 2005, I issued the following command using Tera Term Pro: Quote:exec dbg_serial:IMX27_UART:rtc:rtc_imx27:dbg_leds:1:disp_num:5: * 6.4" VGA Display Kit ("5") The target freezes and the OS Image failed to boot. Please advise...Thanks. I will post the error/warning output soon...
1 2169
by  raygloriaJump to last post
19 Jun 2009 05:36 PM
0 Replies and 1512 Views Download Platform Image using Visual Studio 2005  1512  0 Started by  raygloria Hi, Hi I'm doing one of the Labs (iMX27_WinCE600_Lab2.pdf) and encountered an error during download. I'm using Visual Studio 2005 and downloaded all required updates (both on VS2005 and Windows Embedded CE 6.0). 1. Using Tera Term, I entered the following command to configure the network interface: losh> ifconfig sm0 192.168.1.1 255.255.255.0 192.168.1.0 and then I entered this command: losh> bootme 2. When I set the target device in Visual Studio, I received the following m...
0 1512
18 Jun 2009 11:21 AM
2 Replies and 1735 Views Updating to current LogicLoader version.  1735  2 Started by  raygloria Hi guys, I'm currently updating the LogicLoader installed to my system. During the update, I got the following warning: "Nor flash erase: The area (or parts of it) 0x0 - 0x50000 is locked. The area you are trying to write to is locked. ************************* WARNING!! ***************************** You are about to erase locked areas. These might be locked because they are containing boot code or config info They might be needed to boot the card engine. If you erase this block the ca...
2 1735
by  raygloriaJump to last post
16 Jun 2009 10:45 AM
7 Replies and 1931 Views Board bringup problem  1931  7 Started by  ronjobmann Hi OK, I've successfully compiled the 2.6.22 kernel with the 'patch' and can boot that up just fine. However, when the kernel's init goes to do the handoff to the userland init, things break. I get no serial output after /bin/init gets called. (Or /bin/sh, or anything else). I have the /dev device ttymxc0 created and have doublechecked the driver code to make sure I had the correct major/minor for the device. I've tried using nfs as root filesystem. According to messages I see, things see...
7 1931
by  johnlongawaJump to last post
01 Apr 2009 10:07 AM
10 Replies and 1810 Views Updated Schematics for i.MX27 SOM-LV  1810  10 Started by  johnz Is there a more recent version of the i.MX27 SOM-LV schematic After updating to the latest LoLo the GPIO0 LED now flashes on the baseboard. The schematic shows that this is not connected to anything. What GPIO pin of the processor is this connected to
10 1810
by  johnlongawaJump to last post
04 Mar 2009 04:02 PM
1 Replies and 1713 Views Problem with interfacing LCD  1713  1 Started by  Deleted User Hi all, I got some problems with interfacing my samsung LCD on the litekit. I need the LCD_OE_ACD signal for data enabling. And as far as I know, the LCD_OE_ACD signal is not muxed by other signals, which means I can get the data directly from the header on J15:74 on the expansion board. But from both experiments and the litekit schematics, the LCD_OE_ACD is muxed by the up_GPIO_5 pin, and the board uses GPIO as default. I can't find any documents about the control registers to change it back ...
1 1713
by  johnlongawaJump to last post
25 Feb 2009 09:26 AM
1 Replies and 1740 Views I'm porting on new 2.6.27 kernel now  1740  1 Started by  Deleted User there are some progress but let's wait.
1 1740
by  helio-2000Jump to last post
23 Feb 2009 04:04 AM
5 Replies and 1785 Views what GUN arm compiler are you using to build linux kernel?  1785  5 Started by  Deleted User I still try to compile Linux 2.6.22 kernel zyzyis' MX27 litekit patch for the Linux 2.6.22 kernel. However, I couldn't get a build becuase of compilaiton errors: " CLOCK_TICK_RATE" is not defined. The arm compiler I use is the one downloaded form Logicpd website (gcc version 3.4.3). I know many of you already passed this stage. I'd be very apprecivative if you can help me out. Thanks!
5 1785
by  helio-2000Jump to last post
19 Feb 2009 12:44 AM
You are not authorized to create a new topic
Page 1 of 3123 > >>


RSS Feed Available